1. sivan's Avatar
    Mostly language support with a few minor bug fixes.

    For those with a non touch device, the cursor movement appears to have been somewhat improved. It's still a bit jerky but feels easier to use.

    Try and post your impressions.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 02:23 AM
  2. Shexo's Avatar
    How about a link?
    05-09-10 03:34 AM
  3. ntborg's Avatar
    Where is the link to the update?
    05-09-10 03:35 AM
  4. scottjb's Avatar
    Where is the link to the update?
    m.opera.com
    Same link as always.
    05-09-10 09:59 AM
  5. sdmcwilliams's Avatar
    When was the update? It still says 5.0, which I have had for weeks.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 11:05 AM
  6. scottjb's Avatar
    When was the update? It still says 5.0, which I have had for weeks.

    Posted from my CrackBerry at wapforums.crackberry.com
    The update was a few days ago (as mentioned in the thread title). Check the full version number--it's a higher number.
    05-09-10 11:12 AM
  7. lycafe's Avatar
    Mostly language support with a few minor bug fixes.

    For those with a non touch device, the cursor movement appears to have been somewhat improved. It's still a bit jerky but feels easier to use.

    Try and post your impressions.

    Posted from my CrackBerry at wapforums.crackberry.com
    Can you post the version number that you've downloaded?

    It's under Help>About Opera>

    My version is 5.0.18832 and I wonder if that is the latest before I download that app again. TIA
    05-09-10 11:42 AM
  8. scottjb's Avatar
    The latest BB version is .19692.
    05-09-10 11:52 AM
  9. sivan's Avatar
    After using it some more I don't really see a difference in cursor behavior. I think it had to do with just having rebooted after installation and not running anything.

    So I'd say don't bother installing unless you need other languages or use the RSS feeds.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 03:17 PM
  10. lycafe's Avatar
    Thanks a lot for the infos guys! You just save me a lot of time from re-doing all my bookmarks.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 05:32 PM
  11. travelingfool's Avatar
    It appears that the bug is now fixed that caused text in a text field to vanish when posting in a forum, etc.

    That was my biggest beef. This is great news! (If it's truly fixed)

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 05:54 PM
  12. KyleStormSure's Avatar
    What about the fact every download fails? I try downloading files like 30MB or even 10 and after a minute or so it says "download failed" anyone know about this?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 07:22 PM
  13. thozgyz's Avatar
    Storm 1 user here. I downloaded from opera site using native browser. Loaded just fine over older version. Fonts seem larger using medium. It also saved my tabs and bookmarks. Running with no problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 08:12 PM
  14. scottjb's Avatar
    Thanks a lot for the infos guys! You just save me a lot of time from re-doing all my bookmarks.

    Posted from my CrackBerry at wapforums.crackberry.com
    Use Opera Link and you won't have to recreate your bookmarks any more.
    05-10-10 10:29 AM
LINK TO POST COPIED TO CLIPBOARD