1. mikey7436's Avatar
    Every time I start opera mini it asks me permission to get on. Is there any way I can shut that off? It is very annoying.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-09 07:11 PM
  2. BergerKing's Avatar
    Unfortunately, no. We users pretty much agree that this is a PITA.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-09 07:52 PM
  3. Crackberrykills's Avatar
    Unfortunately, no. We users pretty much agree that this is a PITA.

    Posted from my CrackBerry at wapforums.crackberry.com
    A giant one at that. I am glad I do use Opera anymore. That was one of the things that used to drive me crazy about it.
    03-14-09 07:55 PM
  4. jmlowes's Avatar
    I am using version Opera Mini 4.2.13337 and I don't recall ever having to grant permission, except maybe for the first time I ran it. It certainly hasn't asked me in a long time and I do use whenever I find a site the BB browser doesn't like.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-09 08:33 PM
  5. scottjb's Avatar
    If you can enable your firewall, Opera Mini will ask you once, then never again.
    03-15-09 12:50 AM
  6. Swavek's Avatar
    Hey! Thanks Scottb! That worked like a charm on my Bold. I enabled the firewall than fired up Opera Mini. I was prompted to allow opera permission to use a low level network socket connection. I checked both boxes "...don't ask me again" or something like that. Than I clicked on OK.
    07-12-09 11:41 PM
  7. jigmenyima's Avatar
    Thanks Scott! I also had the same annoyance but forgot to ask. And thanks to the OP for the post!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-09 11:55 PM
  8. ReeseyKups's Avatar
    Yes, many thanks Scottb .

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-09 12:12 AM
  9. cotton's Avatar
    Thank you very much for the firewall tip. It makes it work great!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-09 12:38 AM
  10. burbunny's Avatar
    Is there any reason not to leave the firewall on? One click isn't much of an annoyance, but not sure what issues leaving the firewall on all the time could cause me in other applications.
    08-01-09 12:14 AM
  11. Wholesalestunna's Avatar
    Is there any reason not to leave the firewall on? One click isn't much of an annoyance, but not sure what issues leaving the firewall on all the time could cause me in other applications.
    I guess worst case you could just start using your other apps and if you have any issues with them then change the setting back.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-01-09 12:19 AM
  12. rayporsche's Avatar
    That works smooth.......some other apps asked once and that was all., the only one showing a message regarding the connection & firewall is BBWeather but one click would take care of that...thanks ! lol
    08-01-09 07:41 AM
  13. boomhower1820's Avatar
    I'm going to have to try this out, that thing is annoying as can be,
    08-01-09 09:01 AM
LINK TO POST COPIED TO CLIPBOARD