1. curlyfriez12's Avatar
    I have the opera mini browser on my bb and the links I click from my emails will open in the opera mini browser. I want them to open in the bb's native browser because these links are usually links to other apps. I dont want to have to keep copy pasting to the native browser.

    Is there a way to disable opera mini from opening the links I click on from my email?
    10-13-09 10:06 AM
  2. ppbb's Avatar
    That is weird cause most people want to open up in Opera and not the native BB browser. Which version do you ave?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-09 10:31 AM
  3. jabbs1's Avatar
    I was wondering this too. Opera is good speed-wise but I don't like how it "snaps" the cursor around and doesn't allow you to click on check boxes and things like that.
    10-13-09 10:34 AM
  4. curlyfriez12's Avatar
    That is weird cause most people want to open up in Opera and not the native BB browser. Which version do you ave?

    Posted from my CrackBerry at wapforums.crackberry.com
    Opera mini is very good, and I have the latest version... but I want to open links in the native browser because apps are downloaded via the native browser
    10-14-09 09:54 AM
  5. FF22's Avatar
    I don't have Opera installed but see if you can change the option in:

    Options/Advanced/Browser

    The drop-down in mine only shows the internal browser but maybe you will have a choice.
    10-14-09 11:38 AM
  6. milly177's Avatar
    If you have the Opera Mini beta 5, this is a known issue. It will redirect your links from your email to open in Opera. Unfortunately, at this time, I do not think that there is a way to change it yet. Being that Opera 5 is a beta, they still haven't released all the functions of it yet. Hopefully this helps.
    10-14-09 11:49 AM
  7. cpfms's Avatar
    Just saw this answer listed on the VZW forums. It worked for me also!

    From nmchileman:
    So I found a solution to my problem, sort of a work around. I played around with some of the application permissions until getting it right. In the Opera permissions under Interactions I changed the Cross Application Communications to Deny. So now that I click a link from an external source like an Email or UberTwitter it still pulls up in the Blackberry browser. All the other functions of Opera as a browser remain the same. I have taken back control of my browser, whooo!!
    12-01-09 11:36 PM
  8. nfldberryuser's Avatar
    I tried that fix and it didn't work. However, if you go into Properties>Edit Permissions>User Data (expand) and deny permission to Email / Messaging, it seems to disable the menu function where Opera will open links in email so that it then defaults back to the native browser, which I prefer as well.
    12-02-09 07:32 AM
LINK TO POST COPIED TO CLIPBOARD