06-13-10 08:09 PM
32 12
tools
  1. SlcCorrado's Avatar
    I am unable to view in full view by using OM5. I keep getting mobile view even though I had turned off mobile view. Any idea why?
    Check the actual web address in the bar. It may just be directing you to mobile sites.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-10 12:40 AM
  2. stuffx's Avatar
    Check the actual web address in the bar. It may just be directing you to mobile sites.

    Posted from my CrackBerry at wapforums.crackberry.com
    yup it's a redirection.. is there any way to prevent auto redirection to mobile sites?
    05-29-10 02:03 AM
  3. SlcCorrado's Avatar
    yup it's a redirection.. is there any way to prevent auto redirection to mobile sites?
    It shouldn't redirect, as long as mobile view is turned off. What website is it?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-10 08:52 PM
  4. fre5h prince's Avatar
    anyone still having the keyboard issue...
    05-30-10 09:49 PM
  5. SlcCorrado's Avatar
    anyone still having the keyboard issue...
    For sure. I don't think you can get around it on .607. Simple solution, turn your phone to landscape and back to portrait.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-10 09:40 AM
  6. coco savage's Avatar
    ^^^ ya, but its soo annoying!
    06-13-10 05:22 PM
  7. leglace's Avatar
    Opera will always direct to a mobile view by default. There is no way around it. Sometimes there is a link on the bottom of the screen to go to full desktop view.

    A work around can be made if you set a speed dial to a full website. It takes some tinkering, but I got it to work for my fantasy football site.

    Btw, mobile view and full page view are no more than column and page view.

    Posted from my CrackBerry at wapforums.crackberry.come
    06-13-10 08:09 PM
32 12
LINK TO POST COPIED TO CLIPBOARD