1. slaming's Avatar
    Hi
    I went to use opera mini today out side a wifi zone and It wasn't working at all and was saying tunnel failed like java error 900 or something but does anyone no how to fix this I can't stand using the blackberry browser it sooo slow thanks in advanced.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-09 09:58 AM
  2. sivarter's Avatar
    Go under settings and scroll to the very bottom and unclick the wifi button.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-09 10:27 AM
  3. slaming's Avatar
    Damn sorry for being such a noob never thought of that I thought that just made it wifi prefered.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-09 10:31 AM
  4. c_86's Avatar
    Nope... Opera is slow in building the app... If you are wifi you have to check that box... When on cell coverage it has to be unchecked or else nothing will work in opera... Sucks!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-09 12:09 PM
  5. sivarter's Avatar
    Np

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-09 02:05 PM
  6. slaming's Avatar
    Thanks again can't thank u enuf I'd tried a battery pull and everything.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-09 03:33 PM
LINK TO POST COPIED TO CLIPBOARD