1. leo-king95's Avatar
    okay so i have the latest version now, and it doesnt work? it will get to the hoomepage but i cant navigate from there it doesnt connect to the internet, the settings are HTTP, but is there any other ones i need to make it work/
    04-24-10 08:02 AM
  2. BoldtotheMax's Avatar
    In my case I have had many problems with Opera5 on .330 OS. Not sure what OS you are on, but I usually have to un-install and then re-install it to work right. Then a couple days later it does the same dam thing.

    To bad as it truly is the fastest and most well laid out browser IMO.

    Try Bolt 2.0. Not as fast, but still worlds faster than stock and works like a gem and has tabs.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-10 09:06 AM
  3. leo-king95's Avatar
    thanks, im on the new 5.0 os for my curve, and i have re installed several times, still not help. but thanks anyway.
    04-24-10 09:31 AM
  4. txfarmboy's Avatar
    I got rid of Opera5 and went back to 4.2. It was soooo lagggy for me on my 8330. Bolt 2.0 was good as well. Loved the tabs!
    04-24-10 11:16 AM
  5. MrObvious's Avatar
    Odd. Maybe they released a bug or something. It works for me (I downloaded my version a while back though) just fine though on the 591 284 patch for the Tour. Try giving it a try in a while.
    04-24-10 01:12 PM
  6. leo-king95's Avatar
    I downloaded a week or two ago, also i have trouble using any apps that need internet, for examply vlingo, that doesnt connect either.
    04-24-10 01:56 PM
  7. Kimo91's Avatar
    btw did you change your program settings to allow for Opera mini?
    04-24-10 02:40 PM
  8. leo-king95's Avatar
    Yes, i have changed all things to allow, and modules.
    04-24-10 02:59 PM
  9. Kimo91's Avatar
    then try deleting the program and redownloading it again maybe that'll fix that problem
    04-24-10 03:20 PM
  10. leo-king95's Avatar
    I've done that several times.
    04-24-10 03:27 PM
  11. leo-king95's Avatar
    anymore help guys? pllease
    05-01-10 12:28 PM
  12. scottjb's Avatar
    If Vlingo doesn't connect either, nothing you do in Opera Mini will help that. It sounds like you have some other data connection issue. Opera Mini should work on just about any device with the http connection setting. Some devices will work with socket which will be a little faster. I assume you have a BlackBerry data plan--you might that for OM to work at all.
    05-01-10 02:08 PM
  13. leo-king95's Avatar
    I do, i have a 500mb plan, but its with BIS.. will that affect me in anyway?
    05-01-10 02:16 PM
  14. scottjb's Avatar
    A BIS data pan should work fine.
    Look in the following thread for any posts about Orange settings--I think there are some in there.
    Help us help you with settings! - Opera Mini - Opera Community
    05-01-10 02:19 PM
  15. leo-king95's Avatar
    so i enabled APN then put in orangewap and it still doesnt work..
    05-01-10 02:22 PM
  16. vikingjunior's Avatar
    I find the new opera mini horrible and switched to Bolt.
    05-01-10 04:41 PM
  17. laney12186's Avatar
    I have a friend with the Tour that hates 5.0 but whenever he tries to download an earlier version the browser always takes him back to the 5.0 screen. I don't know anyone else with this problem but I really hated 5.0...love version 4 though and have never had a problem. Have you tried downloading and doing a battery pull? I know it sounds silly but that can do wonders for phone performance.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 12:14 AM
  18. leo-king95's Avatar
    It works now, and has he done it now? Because you can download it by going to the 5.0 screen and there should be a drop down menu on the right with download earlier versions. Hope that helps.
    05-02-10 06:22 AM
  19. laney12186's Avatar
    Yeah, he tries that practically everyday. It'll take him to the site that gives you the link to all the different versions but no matter which one he clicks on it takes him to the version 5 page. I don't know why his phone does that...it's really weird.
    05-02-10 10:23 AM
  20. leo-king95's Avatar
    Cant he just download it on the computer then use desktop manager to load it on?
    05-02-10 03:15 PM
  21. laney12186's Avatar
    I'll tell him to try that. I know he just downloaded desktop manager yesterday. Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 04:19 PM
  22. leo-king95's Avatar
    No problem, im not sure if it a only OTA download but good luck to him!
    05-02-10 04:42 PM
LINK TO POST COPIED TO CLIPBOARD