1. bospider01's Avatar
    First off, I love using opera mini over our slow as anything standard browser. The last few times I have used Facebook on it, its been messing up. When I select a person or try and go to a second page of someones photo gallery it sends me back to the home page no matter how many times I try. Has anyone else had a similar issue? Is there anything I can do? I deleted the bookmark and tried again, nothing seems to fix issue. Help please.
    09-18-09 07:13 PM
  2. TylerP81's Avatar
    ive JUST downloaded mini5beta so im not too sure just yet if it'll work with the new one or not but i used to not even be able to log into Facebook with Opera. it would keep on asking me verify myself over and over and over again.
    09-18-09 07:36 PM
  3. thekC's Avatar
    I've had similar issues with another forum I belong to. When I click on a subforum, it'll take me back to the main page instead of the subforum I wanted to go to. Probably just a little glitch as it's still in beta.

    When it happens (takes me to the wrong place/doesn't follow the link), I hit my back button and try again. I've had a little bit of luck keeping my finger on the link a bit longer, then releasing it (a longer tap). Then again, it could just be the luck of the draw.

    Other than that, I dunno.
    (this thread will probably be moved to 3rd party apps)
    09-18-09 07:37 PM
  4. Thomas184's Avatar
    i had the same problem with opera mini 5 i did a battedy pull and it worked fine

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-09 12:56 AM
  5. kingslaw's Avatar
    try using lite.facebook.com way better than the mobile verion.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-19-09 01:12 AM
  6. BPEEZY's Avatar
    hold your finger over the link til the little popup comes and click open in new tab, that's the best work around so far
    09-19-09 02:09 AM
LINK TO POST COPIED TO CLIPBOARD