1. mlnhtrang's Avatar
    i gotta say, i love opera mini browser!! it loads everything soo much faster but the only thing i hate is every time i open opera mini and type in a website, it always ask me "The application Opera Mini has attempted to access a low-level network connection. Would you like to allow this?". i set my opera mini app all permissions to allow. is there anyway to fix this? AND even though i click on "YES", i still have to retype in the address i want to load. its a bit of annoying to do it every time i first open the browser and try to search. also, what does "Mobile View" do in the settings?? i cant seem to see the difference. PLEASE HELP! Thanks in Advance.
    07-08-09 11:35 PM
  2. mlnhtrang's Avatar
    no one uses operamini??
    07-09-09 01:47 AM
  3. HardcorePooka's Avatar
    Hmmmm... I get the same thing.... can't figure out how to get rid of it. Changing the connection in the Opera Mini settings to HTTP gave me a different error....
    07-09-09 05:52 AM
  4. DD1968's Avatar
    If you enable your device firewall it will ask for this only the first time you use opera afterwards, but then never again. Of course enabling this may have an effect on other apps/services, I'm not sure how or what though. I just click yes every time :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-09 05:58 AM
  5. HardcorePooka's Avatar
    Enabling the firewall has no effect on Opera asking this question every time it starts.
    Last edited by HardcorePooka; 07-09-09 at 06:35 AM.
    07-09-09 06:24 AM
  6. DD1968's Avatar
    Did on my 8320 and does on my 8900...? I would try again.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-09 07:05 AM
  7. HardcorePooka's Avatar
    Tried several times and did reboots in between. Whatever, I use the BB browser and was just trying to get it fixed for the OP.
    07-09-09 07:12 AM
  8. 08stratguy's Avatar
    Enabling the firewall has no effect on Opera asking this question every time it starts.
    Worked for me when I installed Opera on my Pearl and my Curve.
    07-25-09 09:05 AM
  9. peterr22's Avatar
    Worked for me when I installed Opera on my Pearl and my Curve.
    doesnt change anything on the storm
    07-25-09 09:16 AM
  10. carlos31820's Avatar
    It works on my Storm but I had problems getting it to work. Some people have had luck just enabling the firewall.

    If enabling the firewall does not work, try this: Go into options, advanced options, applications. Select opera mini, press bb button, edit permissions and change connections, internet to prompt. After this, pull the battery and enable the firewall again.

    After doing this, the first time I opened Opera mini, it presented me with a prompt that had a couple check boxes, check them both and now when I use Opera, I don't see that initial prompt.
    07-25-09 09:43 AM
  11. bigj2002's Avatar
    also, what does "Mobile View" do in the settings?? i cant seem to see the difference.
    Mobile view causes the whole page to be reformatted to fit the width of your device, eliminating the horizontal scroll bar. i use it all the time, but sometime the reformatting causes the page to be messed up to the point that it is unreadable. if this happens, just hold your finger stationary on the screen for a couple seconds which causes a menu to appear. uncheck mobile view. the device should reload the page automatically, but if it doesn't, just do it yourself.
    07-25-09 09:50 AM
LINK TO POST COPIED TO CLIPBOARD