1. lourivellini's Avatar
    so i downloaded the desktop version for 4.3fw and installed it and it seemed to be ok, then i left my house (and my wifi connection) and i get a "Connection Failed - Unable to connect. Please review your network settings" message

    I played around with a few things and nothing seemed to fix it.

    Then i heard that opera fixed the OTA link so i Downloaded that and tried it but i got the same error when not using wifi.

    All my other apps work (pandora, slacker, gsync, BBbrowser, etc.) for some reason it wont work without wifi though. Could it be because i installed it via wifi and now its stuck on it?
    12-18-09 01:58 AM
  2. Stein357's Avatar
    Mine works on WiFi and the cellular network.
    12-18-09 02:08 AM
  3. olblueyez's Avatar
    The newest version of BOLT is all that and a bag of chips. Opera proves to be a waste of time over and over.
    12-18-09 02:10 AM
  4. DOUBLE_BASS's Avatar
    so i downloaded the desktop version for 4.3fw and installed it and it seemed to be ok, then i left my house (and my wifi connection) and i get a "Connection Failed - Unable to connect. Please review your network settings" message

    I played around with a few things and nothing seemed to fix it.

    Then i heard that opera fixed the OTA link so i Downloaded that and tried it but i got the same error when not using wifi.

    All my other apps work (pandora, slacker, gsync, BBbrowser, etc.) for some reason it wont work without wifi though. Could it be because i installed it via wifi and now its stuck on it?
    Try a battery pull.
    12-18-09 04:07 AM
  5. DD1968's Avatar
    Do you have your apn set in options > advmced options > tcp/ip?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-09 04:21 AM
  6. jd914's Avatar
    Opera works on Wifi, EDGE and 3G.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-09 05:05 AM
  7. nuangel2's Avatar
    It works for me all the time too .not just wifi

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-09 06:20 AM
  8. TornadoDivine's Avatar
    Do you have your apn set in options > advmced options > tcp/ip?

    Posted from my CrackBerry at wapforums.crackberry.com
    Don't know whether this is of any help to the OP but I do not have my APN settings enabled in the above and Opera Mini beta 5 v1 (can't get v2 to install but that's another thread ) works with or without wifi enabled.
    12-18-09 06:41 AM
  9. DD1968's Avatar
    Don't know whether this is of any help to the OP but I do not have my APN settings enabled in the above and Opera Mini beta 5 v1 (can't get v2 to install but that's another thread ) works with or without wifi enabled.
    Cool, I know that's a requirement for opera 4.2 wasn't sure for 5 beta... :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-09 11:16 AM
  10. techiee's Avatar
    I am having a BB Curve 8520 and I have downloaded Opera mini Version 5.1.21216. I have not taken BB services and accessing internet through service provider services.
    I am facing an issue accessing internet through Opera mini Version 5.1.21216. It works for few clicks after install and then stops working giving following pop-up "Unable to Connect. Please review your network settings".

    I came to know from some of the Crackberry posts that this issue gets resolved after battery pull. And it works for me that way.

    But is there a permanent solution to this?? Battery pull is a pain and will damage the phone if done often.

    Can someone help. Thanks in advance
    09-03-10 10:31 AM
  11. blueyestm's Avatar
    Actually mine does the same thing, I have 4.2 and when I click wi-fi it will only work on wi-fi and when i unclick it, it will work on 3g then
    09-03-10 10:37 AM
LINK TO POST COPIED TO CLIPBOARD