1. berrynoob72's Avatar
    anyone having trouble with opera mini the pointer does not move around when i move the trackpad.
    03-22-10 04:06 PM
  2. ftimpani's Avatar
    Yes, I am having the same problem. I installed and removed about three times and still no luck. The pointer doesn't move and I am unable to move the highlighted box as well. Plus it seems to be very slow and hangs. It's really not worth much if you can't move the pointer to navigate. Any help would be greatly appreciated because it seems like it's a big improvement over 4.2.
    03-22-10 04:31 PM
  3. fabs109#AC's Avatar
    yes i have had problems with it freezing also and i have to do a complete battery pull
    03-22-10 05:46 PM
  4. lowtechighlife's Avatar
    same here. i uninstalled it and started using the default browser again :/
    03-22-10 06:01 PM
  5. diegonei's Avatar
    I liked the way it looked but the combination of crazy 'mouse' and sluggishness brought me back to the BB/BOLT duo.
    03-22-10 06:22 PM
  6. J_5's Avatar
    Weird, I have been using Opera 5 mini on my 8530 for 2 weeks now and have had zero issues. What OS are you guys running?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-10 06:59 PM
  7. ftimpani's Avatar
    Even when i do a battery pull opera mini 5 doesnt work for me. I am running a curve 8330 OS 4.5.0.175 (still hoping for a better OS update.)
    03-22-10 10:40 PM
  8. olafcore's Avatar
    been using it since it was a beta for about 2~ months with absolutely no problems... very strange. D:
    03-23-10 12:31 AM
  9. anon3148529's Avatar
    Is there a way to make the cursor act more like the one from the real browser? I hate the cursor. I'm running beta on a BlackBerry Curve 8350 on Sprint OS 5.0.0.459

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-10 12:35 AM
  10. BBFTW88's Avatar
    The cursor/trackpad on the Beta wasn't smooth, but didn't freeze up like the 5.0 one does. I have since uninstalled it and put 4.0 back on my BB.

    I predominantly use Bolt 1.7 though. I think, that with image quality set to 'low', it is faster than Opera and also displays full pages a lot better than Opera does. The cursor response is also a lot better.
    03-23-10 06:50 AM
  11. Bazza1's Avatar
    Yup, Opera 5 on 8520 running 4.6.1.290 (Rogers) was extremely problematic, for many of the reasons as noted above - even allowing for the sometimes less-than-useful control decisions (like essentially disabling the Blackberry button)..

    Chucked it and went back to Opera 4.2 which is still available from Opera Mobile and which runs fine. Tedious having to rebuild Bookmarks, but at least it works.
    03-23-10 12:00 PM
  12. wiggy999's Avatar
    Yes...full release worked well for about 2 days. Then all **** broke loose. Using Bolt 1.7 instead. 8330 on 5.0
    03-24-10 08:32 AM
  13. Unhindered's Avatar
    I was pleased when I downloaded Opera 5. I like way it looks and works - but now it freezes.

    It only happens when I go to the menu, and I'm not sure it's totally frozen - when I hold down the back/esc button, the screen changed but is now frozen there.

    After about 2 hours, I escaped out of the menu to the web page. I figured it would be a good time to close the program, so I hit menu (to then click close), and it froze again.

    Time to try bolt's new version. This is ridiculous.
    04-01-10 12:00 PM
  14. JRF_1986's Avatar
    Does anyone know if Opera is working on this or something? I had similar issues and now have Bolt again. I do wish OM5 would work because I like the way it looks. If Bolt would make their app prettier it would be the best. But I doubt it'll happen soon and Opera just needs to fix this lag issue and it'd be great!

    I'm runnin 4.6.1, Telcel's official OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 05:17 PM
  15. BBFTW88's Avatar
    Bolt is all you need. Far superior to Opera IMO

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-10 06:49 PM
  16. cillabearz's Avatar
    I have a prob with moving the highlight box to select another box. Like yahoo answers. I click on the big box to answer the question and when I'm ready to highlight and hit submit, I can't! It stays in "typing" mode and won't let me hit enter to highlight the submit box. If I hit enter, it juss skips down to the next line. And if I push the trackpad, it reloads the page with an empty answer box!
    03-19-11 08:37 AM
  17. echo2011's Avatar
    I tried it but uninstalled it right away, the cursor was to fast and uncontrollable for me.
    03-19-11 08:55 AM
  18. diegonei's Avatar
    Just use BOLT guys... Opera can be pretty but it surely isn't practical...
    03-19-11 10:20 AM
LINK TO POST COPIED TO CLIPBOARD