1. MarcSMASH's Avatar
    I've been using Opera Mini 5 beta 2 for a while now. The password manager was working great. Now all of the sudden, it no longer works. I've tried reinstalling it a couple of time to no avail. Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-10 01:02 PM
  2. collin16's Avatar
    I have lost that feature as well. I think it has to do with Opera's side. I will see if I can talk to someone from Opera
    03-02-10 01:05 PM
  3. cyryau's Avatar
    I asked this question on a previous opera thread and was told they took down this function when they were fixing/upgrading their servers. So apparently its not a big but intended. I do miss that feature dearly too.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-10 07:27 PM
  4. cyryau's Avatar
    Bug even

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-10 07:27 PM
  5. MarcSMASH's Avatar
    I asked this question on a previous opera thread and was told they took down this function when they were fixing/upgrading their servers. So apparently its not a big but intended. I do miss that feature dearly too.

    Posted from my CrackBerry at wapforums.crackberry.com
    That really sucks. I noticed the addition of a couple of new bugs also. When I click a link, then hit the back button, choose another link, it keeps taking me back to the first link I chose. Its very annoying. I guess one can only hope for the new webkit browser soon.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-03-10 10:06 AM
  6. MarcSMASH's Avatar
    Whelp, problem solved. Opera Mini is out of beta and the full version has the password manager back. Good news!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-17-10 05:00 PM
LINK TO POST COPIED TO CLIPBOARD