1. Acheiropoieton's Avatar
    Everytime I open my Opera Mini 4.2 and start browsing this notification always pops out :
    "The application Opera Mini has attempted to access server4.operamini.com. Would you like to allow this?"
    I always (have to) choose "yes", not really a problem, but the more I use it, it feels more and more annoying.

    Does anyone experience the same, and feel the same about it?
    Is there anyway that we can auto allow it so that we don't always have to do the choosing ritual each time we start browsing with the app?
    I tried looking to fix it somewhere in the app permission setting, but could find the toggle.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-09 07:57 AM
  2. Rake78's Avatar
    I've had the Opera browser on my Storm 1 for almost a year now (the Blackberry browser is comically unusable) and it always asks this question. I don't know of anyway to skip it.
    11-07-09 08:17 AM
  3. scottjb's Avatar
    If you can enable the firewall on your device, Opera Mini 4.2 will ask one more time, then never again. However, enabling the firewall may cause issues with other apps that like to do things like read and write from and to the SD card and file system. Give it a try. Opera Mini beta 5 will not ask the question every time, only the first time as its now a native BB app, not a Java app.
    11-07-09 10:12 AM
LINK TO POST COPIED TO CLIPBOARD