1. bigwillcast's Avatar
    I just dled opera mini on my curve and I like it a lot. However, everytime I go to a website it says "the application opera mini has attempted to access server4.operamini.com, would you like to allow this?"

    Needless to say... It gets pretty annoying to allow every site. I've looked through the options in opera mini but can't figure it out.

    Is there a way to fix this?
    10-01-09 05:32 PM
  2. iowabowtech's Avatar
    There's a workaround for that but you must enable your firewall and then the next time you open Opera, allow access via the popup you'll get.
    10-01-09 05:38 PM
  3. eban44's Avatar
    Turn on your firewall and it will only asked to allow it the next time you open it, but the firewall seemed to me to slow things down and can have side effects on other apps

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-09 05:41 PM
  4. bigwillcast's Avatar
    Turn on your firewall and it will only asked to allow it the next time you open it, but the firewall seemed to me to slow things down and can have side effects on other apps

    Posted from my CrackBerry at wapforums.crackberry.com
    Ok, I'm a newb. How do I do this firewall thing? And is there anyway to set it so that links in emails and txts and such all get opened by opera? Like setting it as my default browser?
    10-01-09 05:50 PM
  5. iowabowtech's Avatar
    You cannot set it as default. Only the native browser will fill that role.
    10-01-09 07:43 PM
  6. lilzeus's Avatar
    I have not noticed the firewall being turned on slowing mine down. And even if it did, Opera Mini is faster than the BB browser anyways and easier to use so it makes up for it. Its not perfect, but it is better.

    Considering that the browser is the app I use the most, it just makes sense for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-09 09:43 PM
  7. Jam22's Avatar
    If you download the Opera 5 beta, it'll automatically set as a default. There have been a lot of problems reported with it though, so it may not be as fast as 4.5 is for you.
    10-01-09 09:46 PM
  8. Blueberrypancakes's Avatar
    There is no way to stop this pop up..I don't have my firewall on and I still get it..its because the version of opera is not a signed version! I've tried the beta 5 too and don't recall that version having a pop up.however I took it off my phone its still very buggy to me!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-09 06:55 AM
  9. lilzeus's Avatar
    There is no way to stop this pop up..I don't have my firewall on and I still get it..its because the version of opera is not a signed version! I've tried the beta 5 too and don't recall that version having a pop up.however I took it off my phone its still very buggy to me!

    Posted from my CrackBerry at wapforums.crackberry.com
    Blueberrypancakes, I think you may have misread the work-around/solution to this issue. You need to turn your firewall ON, not off. Once you do this, you will get one final request to allow and then you will no longer get the pop up. I hope that clears this up.
    10-02-09 04:14 PM
  10. firepsych's Avatar
    There's a workaround for that but you must enable your firewall and then the next time you open Opera, allow access via the popup you'll get.

    IOWABOWTECH,
    Thank you! That was a seriously easy fix. Interestingly, I think my Opera Mini is a little faster now. The firewall is messing w/ a few other apps, but I think that's just a matter of setting the permissions.

    ~FP
    10-03-09 09:49 AM
  11. admirer's Avatar
    download version 5 beta.. that doesnt ask that stupid question. also thats much user friendly and faster.. i am using it in my bold, looks great
    10-03-09 11:17 AM
  12. ezes's Avatar
    agreed version 5 beta is way better than the original. Also try Bolt web browser its pretty good too!

    both can be easily downloaded at Blackberry Apps For Free - Your Source For Free Blackberry Applications
    10-03-09 03:04 PM
LINK TO POST COPIED TO CLIPBOARD