1. boardbryce's Avatar
    I'm wondering if anyone has seen a fix for this. I'm running .141 on my storm, which overall has been fantastic, except for one recurring issue. If I'm in Opera (or I suspect Bolt would as well, but I don't use that) and I click on one of the speed dial links or a history link, I get prompted with the infamous "The application Opera Mini has attempted to access a low-level network connection..."

    Here's the issue: If instead of clicking on a speed dial link, if I enter a URL or search term using the keyboard this security confirmation doesn't pop up and the phone freezes and I have to do a battery pull. The workaround for now has been to click on a speed dial link first, click "Yes" on the confirmation, and then type in my URL or search term.

    I'm wondering if (a) anyone has experienced this before and (b) if anyone can confirm that upgrading to .148 or .151 would resolve this.
    06-01-09 02:07 PM
  2. Craterz's Avatar
    Hmm... It did the same thing for me with .141, it's now asking to connect when entering in a url with .148.
    06-01-09 02:12 PM
  3. The_Fuzz22's Avatar
    I find that when it freezes, if I turn the device 90 degrees and wait a few seconds it prompts the display to flip and everything starts working again.
    Takes about 10 seconds generally, sometimes a little longer... But it's a lot more convenient than restarting the phone!
    06-01-09 02:39 PM
  4. PadrePrince's Avatar
    Is there a way to set up the phone with opera so that it doesn't ask if it is ok to access a low... and just does it.
    06-01-09 02:57 PM
  5. boardbryce's Avatar
    Is there a way to set up the phone with opera so that it doesn't ask if it is ok to access a low... and just does it.
    From what I've read there isn't. I've read people claiming they can get past this by changing the firewall settings, but this has never been successful for me.
    06-01-09 03:14 PM
LINK TO POST COPIED TO CLIPBOARD