1. JM4G1C's Avatar
    Hello fellow CrackBerry addicts,

    I just tried to install the new OpenTable app but keep getting a dreaded "there was a problem during installation" message after it downloads. Is this something on my end or is anyone else having this problem?
    08-03-09 12:13 PM
  2. thinknate's Avatar
    I also just got that message on my Tour.
    08-03-09 01:22 PM
  3. thehawkins's Avatar
    I'm getting it as well on my 8900 and my 8820.
    08-03-09 02:11 PM
  4. anon(1066739)'s Avatar
    It's working now for me, wasn't earlier.
    08-03-09 05:47 PM
  5. j.p.hatfield's Avatar
    Where is this app???

    Posted from my CrackBerry at wapforums.crackberry.com
    08-03-09 06:09 PM
  6. anon(1066739)'s Avatar
    App world, just search "OpenTable"
    08-03-09 06:17 PM
  7. unbreakableblue's Avatar
    I got the same error message when I tried to install it.
    08-04-09 12:04 AM
  8. jtonzi's Avatar
    Does anyone know if there's a way to get the app outside of App World?
    08-04-09 08:52 AM
  9. nrkelly's Avatar
    I don't want to install app world. Any way to get it from another source? Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-09 09:50 AM
  10. manne's Avatar
    I am getting that problem too.

    // Manne
    08-04-09 10:32 AM
  11. j.p.hatfield's Avatar
    Tried "Search" both name and "app name" and it comes up no results found.....app world makin me f'in crazy!!!!!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-09 11:22 AM
  12. j.p.hatfield's Avatar
    And OpenTable......dudes just put a link to DL for Berry users on your site....duh

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-09 11:26 AM
  13. jamesuc's Avatar
    This is ridiculous. I search for OpenTable, and I get a message that it can't be found.
    08-04-09 02:25 PM
  14. thinknate's Avatar
    I just tried again, and it downloaded and installed correctly. But I get an error when I try to run it...
    08-04-09 03:31 PM
  15. thinknate's Avatar
    Update: I have not been able to run ANY apps I've downloaded since I tried downloading OpenTable 10 days ago. (The apps I already had installed at that point still work fine.) This could be pure coincidence, but since there were such obvious problems with OpenTable, I'm suspicious.

    Anyone else experience anything like this?
    08-14-09 11:27 AM
LINK TO POST COPIED TO CLIPBOARD