09-04-14 10:26 AM
351 ... 45678 ...
tools
  1. akaliel's Avatar
    Just upgraded to 2.6.5814. I have a 9700 Bold. And now none of my Whatsapp msgs are appearing in the main message folder. I have to go into whatsapp to check them. Which is really annoying b/c I use more than just whatsapp for talking with people. I did go into Settings->Advanced Options and make sure that that field was set to On, and I pulled the battery several times and rebooted. No change. Help please!
    Last edited by akaliel; 07-22-11 at 11:44 AM.
    07-22-11 11:41 AM
  2. anon(3667697)'s Avatar
    I love the new update 2.6.5814 with the integration in the OS 6 dropdown banner. Thanks, guys, and keep up the good work.
    +1! just updated today
    07-23-11 06:11 AM
  3. ndaniel1's Avatar
    I've found this thread really useful thanks
    07-23-11 03:02 PM
  4. Chica09's Avatar
    I upgraded this morning to version 2.6.5917 followed by a reboot. When I tried to log into WhatsApp, however, I received a message saying that the server could not connect and that I may need to re-register if I have it on another device, which I do not. So I deleted the app, did a battery pull, re-installed it and re-registered, but yet again, it will not connect. What's going on???
    07-25-11 10:14 AM
  5. Chica09's Avatar
    Tried again, but this time downloaded directly from the whatsapp website (as opposed to AppWorld), and that seemed to work!
    07-25-11 10:32 AM
  6. harry_fine's Avatar
    I had exactly the same problem. Posted a separate thread, sorry, here's the contents:

    This morning I got a notification that there was a new version of WhatsApp. I've been using it for about a month, quite happy with it.

    I have a Torch 9800 on Rogers with 60.0.0600.

    I upgraded via application world to 2.6.5917.

    I did a re-boot as required after install. Went through the setting up of the application, entering the Phone number and user name, and got a message that it couldn't reach the server.

    I un-installed it, booted, and re-installed. Went through the setup process again, and got the same message.

    I didn't change any other settings. I checked the permission settings and they are set to ALLOW ALL.

    What happened?

    Help please?
    07-25-11 10:53 AM
  7. delfteo's Avatar
    This is the update for OS 5 and above direct from whatsapp site

    WhatsApp Messenger (ver 2.6.5917) for OS 5 and above


    Enjoy DelftEo


    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by delfteo; 07-25-11 at 12:07 PM.
    07-25-11 11:55 AM
  8. dawnjc79's Avatar
    EnergyPlus, I haven't lost threads yet. I did notice that the day before yesterday there were times when I sent messages some threads would pop up with a warning that it could not save message history since there was no media card found. That's the time I would lose messages.
    Anybody resolved the "no media card" error yet? I have the same problem and keep losing history of my chats..
    07-26-11 09:28 AM
  9. bjay1482's Avatar
    For the No media card error, I actually delete or merely renamed the whatsapp history database and allow the application to recreate a new database. And the problem is resolve for now. I've not restart my phone or anything. Not sure if it still work after that. You will have to remove the memory card 1st before you do this or set it to be read as usb when you connect it to the PC. Hope it work for you guys too.

    Happy trying.
    07-29-11 04:37 AM
  10. PatJuhNL's Avatar
    Everything works great here... Only waiting for a Version which adds an Icon in the Notification menu (Only states "WhatsApp" at the moment no green/white telephone icon to the left)...
    evil.bunny likes this.
    07-30-11 12:11 PM
  11. anon(3667697)'s Avatar
    One suggestion: (I hope this has not been mentioned already)

    When deleting a Whatsapp message thread from the standard blackberry inbox it doesn't delete the same thread within the Whatsapp "App" though. So after doing a battery pull the deleted threads of course reappears in the standard inbox..

    no big deal though.. besides, really great app! Thumbs up!
    07-30-11 02:16 PM
  12. marcodj's Avatar
    Hi,

    I've been having trouble with my version of Whatsapp in my Bold 9700, I no longer get alerts and notifications when a new message is received and also i can't see the messages i send in the chat window -my friend will see it in his screen but i don't get to see them.

    I've already tried un-installing the application and re-installing it again but the problem persists. Is there anything you can do to help me?
    Details of my installation are:

    a) WahtsApp Messenger (v.2.6.5918)
    b) v5.0.0.344 (Platform 5.1.0.96)
    c) Blackberry Bold 9700
    08-02-11 09:18 AM
  13. Salopps1's Avatar
    I am actually after what you have marcodj lol!!
    I want to HIDE my whatsapp visual notifications on my blackberry!!
    I dont want it to show on my screen that I have a new whatsapp message. I want to be able to switch off all my notifications (like you can do with iphone) for whatsapp and only see any messages when I go into the app.
    Can anyone please help???

    Blackberry Bold 9780
    08-02-11 12:49 PM
  14. Chica09's Avatar
    So I recently realized that even when I'm not using whatsapp, it will still show me as having been online (I'm a BlackBerry user). I did a test with one of my contacts (an iPhone user), and it seems that whenever I check my emails or anything else on my phone, that is the time that will show up on whatsapp as me being last online (even though I did not even log into whatsapp). I wanted to know if this is a BlackBerry issue or does it have to do with the settings on my own phone? As I know that with iPhone users (and I think Android as well), it will only show them as having been online only when they have been using this application. Does anyone know how to fix this problem, and does it have anything to do with the permissions at all? I just think it's ridiculous to show me as being online at all hours, when at times I haven't even logged into whatsapp for an entire day!
    08-13-11 12:36 PM
  15. dawnjc79's Avatar
    So I recently realized that even when I'm not using whatsapp, it will still show me as having been online (I'm a BlackBerry user). I did a test with one of my contacts (an iPhone user), and it seems that whenever I check my emails or anything else on my phone, that is the time that will show up on whatsapp as me being last online (even though I did not even log into whatsapp). I wanted to know if this is a BlackBerry issue or does it have to do with the settings on my own phone? As I know that with iPhone users (and I think Android as well), it will only show them as having been online only when they have been using this application. Does anyone know how to fix this problem, and does it have anything to do with the permissions at all? I just think it's ridiculous to show me as being online at all hours, when at times I haven't even logged into whatsapp for an entire day!
    Happens to me too. Shows that messages have been read even though they have not.
    08-13-11 04:15 PM
  16. Chica09's Avatar
    I wish Whatsapp would get this fixed!
    08-15-11 12:48 PM
  17. 2thepoint's Avatar
    My message history won't save and it says

    "Error: net.rim.device.api.database.DatabaseException: CREATE TABLE chat_history (jid TEXT, dirty INTEGER, unsent_line TEXT, subject TEXT, participants TEXT): disk I/O error"

    right under the Message History option under Settings.

    Also, Whatsapp messages stopped displaying under my "Messages" icon eventhough I've set it to do so.

    Can anyone shed some light on this?

    Thanks!!!
    Has anyone figured this out yet? I've been using whatsapp for about a year now, and this happened yesterday. Now it will not load the message history. The media card is working fine throughout the blackberry, but whatsapp says there is no media card installed.
    Last edited by 2thepoint; 08-29-11 at 03:21 PM.
    08-22-11 02:30 PM
  18. technology-fanboy's Avatar
    When will we have an official What's App for OS 7 ? I am using the Beta now and it's working fine.
    08-22-11 11:14 PM
  19. PnP's Avatar
    When will we have an official What's App for OS 7 ? I am using the Beta now and it's working fine.
    what beta and where download it? thanks
    08-23-11 08:23 AM
  20. Mikey_T's Avatar
    I've had nothing but red clocks when attempting to send messages today. Anyone else noticing connections problems? Been 3 hours so far with no messages sending or receiving. Everything else on my phone works great.

    One suggestion overall though would be the ability to remove individual contacts from group chats you've created. As it is now if you want to exclude someone you have to start a whole new chat and invite everyone else.
    08-23-11 03:31 PM
  21. technology-fanboy's Avatar
    what beta and where download it? thanks
    http://beta.whatsapp.download

    version 2.6.7068 supporting OS 7 is there right now
    9900Boldfan likes this.
    08-23-11 03:49 PM
  22. Ibn la Ahad's Avatar
    I have a Bold 9900 and I've installed Whatsapp 2.6.7421. Is it true if I disable Whatsapp from the messages folder, it won't be in the dropdown banner also?

    On my 9780 Whatsapp messages could be accessed from the dropdown menu. Can someone confirm this isn't working anymore, WITH 'Show in messages folder' DISABLED?
    09-08-11 05:02 PM
  23. anthony82's Avatar
    hi everyone, I'm using whatsapp since 1 year (a little bit less)...my trial expiration was 31st october 2011...a few weeks ago I checked again the expiration and I got 20 of january 2012!
    today is 26th January!
    I have 2.6.4077 and I have not upgraded/changed version of my whatsapp during those months :-S
    it's normal? (by the way, if it's true, i'm really happy!)
    09-25-11 11:57 AM
  24. ZAZA__'s Avatar
    My message history won't save and it says

    "Error: net.rim.device.api.database.DatabaseException: CREATE TABLE chat_history (jid TEXT, dirty INTEGER, unsent_line TEXT, subject TEXT, participants TEXT): disk I/O error"

    right under the Message History option under Settings.

    Also, Whatsapp messages stopped displaying under my "Messages" icon eventhough I've set it to do so.

    Can anyone shed some light on this?

    Thanks!!!

    xx
    Has anyone figured this out yet? I've been using whatsapp for about a year now, and this happened yesterday. Now it will not load the message history. The media card is working fine throughout the blackberry, but whatsapp says there is no media card installed.
    Hey i just figured it out... First of all go to your Whatsapp Settings and turn the chat history off.... After that you have to go to your Media Card and then to ->databases ->Whatsapp and then there should be a file called: "messageStore.db-journal" and if yes delete it... then go to the settings and turn chat history back on media card ... this solved it for me
    09-27-11 12:37 PM
  25. mijntje's Avatar
    Pfff. Since a few weeks I cant send pictures/photo's via Whatsapp.. It used to work very well, havent changed anything (like options/settings)

    Do you guys have any idea??

    Thanks a lot!!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-11 02:43 PM
351 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD