04-15-10 11:18 PM
51 123
tools
  1. JasW's Avatar
    I had bad battery drainage on the non-public beta, but since moving to the public beta 2-3 days ago, battery life seems to have improved. Kuh-nock on wood.

    Shouldn't Twitter for BB threads be in the Native BB Apps forum? After all, RIM is not exactly a 3rd party app developer.
    04-12-10 07:54 AM
  2. 701's Avatar
    It happened when I downloaded the 1st leak, it was a bug fixed because now the app is officially in Beta. You should disable "notify me of the new tweets" and leave only "replies". Refresh tweets every 10 minutes or more (less it will drain your battery) and I'm sure you won;t be having a problem. Check my signature if you like, I wrote a few posts about this.
    04-12-10 07:59 AM
  3. reebok38's Avatar
    I just downloaded Twitter for BB and so far, I'm impressed. The only thing that is bugging me is the Twitter logo on my homescreen. It will give me the notification indicator every half hour when I have it set to send me new tweets. However, when I go to my Twitter, it should take that "t1" off of my homescreen like my other apps do.

    Any idea on how to fix this?
    04-12-10 11:52 AM
  4. reebok38's Avatar
    Anybody? Help is much appreciated....

    Posted from my BlackBerry using BerryBlab
    04-12-10 10:34 PM
  5. vow's Avatar
    Have you tried checking your messages? Twitter for blackberry notifies you of new tweets there too
    04-12-10 10:46 PM
  6. reebok38's Avatar
    Have you tried checking your messages? Twitter for blackberry notifies you of new tweets there too
    Yes. I turned that option off. Nothing in the "Messages" folder concerning Twitter. I guess its not a big deal, I'm just one of those guys who like my home screen to look "clean" and have no un-read message notifications up there. Still would appreciate any help on this....

    Thanks!!
    04-13-10 06:30 AM
  7. Wbrian's Avatar
    Is there a way to turn it off? I can only find CLOSE in my menu. It wakes up and runs everytime I get a new tweet.

    Thanks!
    Later,
    Brian

    Posted from my CrackBerry at wapforums.crackberry.com
    04-13-10 07:17 AM
  8. vow's Avatar
    Maybe in options? There's a check box for twitter message alert and an option to logout. I wish I had time to test before work.. Sorry I can't be more help.
    04-13-10 07:34 AM
  9. 701's Avatar
    "T1" means you have one tweet - reply or new tweet depending on how you've checked the boxes in Options. I for one unchecked the "new tweets" and I just left "replies" checked which means it will tell me every 10 minutes (refresh set) how many replies I have.
    04-13-10 07:41 AM
  10. mechanic_joe's Avatar
    Love the UI, and this app is really quick, but I too am having issues with the notifications. I've played with all the settings, and turned the refresh up and down, and still it occasionally notifies me of past @mentions and DMs. Other than that, I'm really missing the edit retweets, and friend finder, but hope this will one day soon be added in.
    04-13-10 07:51 AM
  11. bjack56's Avatar
    Is there a way to turn it off? I can only find CLOSE in my menu. It wakes up and runs everytime I get a new tweet.
    You have to "Logout" to stop it fully (I've found)
    04-13-10 08:11 AM
  12. jlb21's Avatar
    Love the UI, and this app is really quick, but I too am having issues with the notifications. I've played with all the settings, and turned the refresh up and down, and still it occasionally notifies me of past @mentions and DMs. Other than that, I'm really missing the edit retweets, and friend finder, but hope this will one day soon be added in.
    I have that issue in Uber too. I think for me it is because I am merging replies and DMs into the timeline. So if I close out twitter, and then reopen, it "sees" those again as notifiable. Part of the problem is my timeline is not that filled so it will take a while for the replies and DMs to tail off the end of the timeline.
    04-13-10 08:22 AM
  13. reebok38's Avatar
    "T1" means you have one tweet - reply or new tweet depending on how you've checked the boxes in Options. I for one unchecked the "new tweets" and I just left "replies" checked which means it will tell me every 10 minutes (refresh set) how many replies I have.
    I know what the "t1" means, but why does it have to stay up there ALL of the time? I have it giving me new tweets every 30 mins. Thats when I expect the "t1" with the red * to be next to it. Not up there all the time. Again, just a personal preference to make my screen look "clean." I just want the t1 there when it has to be.
    04-13-10 10:24 AM
  14. Blacklac's Avatar
    The only time I've ever seen the t1 on my homescreen was when I first got my Direct Message from Blackberry welcoming me to Twitter. Once I opened that message, it went away.
    04-13-10 11:40 AM
  15. reebok38's Avatar
    The only time I've ever seen the t1 on my homescreen was when I first got my Direct Message from Blackberry welcoming me to Twitter. Once I opened that message, it went away.
    Wow... it was really that simple. I feel stupid, but, thanks a ton for this! I went in and deleted all of my DM's and it solved my problem!
    04-13-10 12:09 PM
  16. zinadork's Avatar
    It is causing a huge memory leak for my already limited Storm.
    04-13-10 07:09 PM
  17. vow's Avatar
    I had an issue with ubertwitter locking up my phone when it was running in the bg..I kinda miss it though.. +1 on the UI of twitter for blackberry and the ability to add links to tweets from the browser
    04-13-10 07:33 PM
  18. ShogunOfHarlem's Avatar
    Seems that when I try to add or post a pic with the BB app it posts a bogus url in the tweet.

    The pic is uploaded fine, but the actual url to the pic is different than the one posted in the tweet online.

    What's even more odd is that depending on how I add the pic to the tweet (via the BB app) I either get the bogus url or the real one when viewing the tweet in the BB app.

    Seems that if I snap a pic, choose send/share from the menu, then send to twitter, I get the bogus url in the BB app, on Facebook, and at the Twitter website.

    If I fire up the BB twitter app first, choose to add a photo, and then post the tweet, I get the correct url to view the pic in the BB app, but it still sends out the bogus one to the website.

    Anyone else notice this? I've a Bold 9700 on T Mobile.
    04-14-10 04:38 PM
  19. vow's Avatar
    Whenever I try to retweet..nothing happens.. Am I missing something? It worked once before but doesn't anymore
    04-15-10 06:06 PM
  20. bjack56's Avatar
    Whenever I try to retweet..nothing happens.. Am I missing something? It worked once before but doesn't anymore
    I've found it sends the re-tweet, but doesn't show on my 'berry. If I'm sitting at the 'puter and look on the website, there it is.
    One of the things that I wasn't fond of with t4bb.
    04-15-10 06:11 PM
  21. vow's Avatar
    Wow..that's pretty crappy..I'm finding the only things worth being fond of are the UI and sending browser links to a tweet..ah well
    04-15-10 06:15 PM
  22. bjack56's Avatar
    Yep. I keep comparing the tweet app o' the day to UT...and keep going back. If (when) UT gets the rumored UI update it's going to be real hard to compete with.

    IMO/YMMV/FWIW etc.
    04-15-10 06:22 PM
  23. DenverRalphy's Avatar
    Whenever I try to retweet..nothing happens.. Am I missing something? It worked once before but doesn't anymore
    I think this is a result of very few people knowing exactly what a retweet actually is. Many people think ReTweeting is replying, when in all actuality it's not.
    04-15-10 08:20 PM
  24. vow's Avatar
    Hmm..I think it's a result of RTs just not showing in the timeline for t4bb..
    04-15-10 09:10 PM
  25. rootbeersoup's Avatar
    Only things I really don't like is that when you press the back button to exit the app, you lose your spot in the timeline. Also, I hate trying to select a link or picture.

    Other than that, great app and I will be using it for now since it lacks ads (at least for now)
    04-15-10 11:11 PM
51 123
LINK TO POST COPIED TO CLIPBOARD