1. cozbaldwin's Avatar
    (if nothing else, please read the bolded paragraph)

    Ok, so I was having some issues with my phone while using one of the unofficial OS's, though I think it was official from a non-at&t provider.

    So I attempted to downgrade to what I understand is the latest official release from at&t: 4.6.0.167

    Aside from the fact that my backup/restore only carried over some app settings and lost 95% of my downloaded apps, basically wiping it clean.......
    When trying to download the newest Facebook, it says there's an error installing it. When DL'ing from another source, it said something about my software not being compatible.

    How can the latest official FB not be compatible with the latest OS?
    Can anyone tell me what the best, SOLID build for at&t is? I just need good battery life, decent connection, and I need the New Voicemail icon to appear when applicable (duh), which is the problem I was trying to solve before getting into this mess
    .

    I also cannot for the life of me find the theme I was using and ended up using some them that sucked my battery dry in an hour. Ugh... this is frustrating. If anyone happens to know where to find a VALID source of Ecruz's theme (see below), please lemme know.

    06-08-09 09:17 AM
  2. Spawn12's Avatar
    Well im on 266 OS and FB works perfectly fine, the 1.6 version.

    So dont know why your having probs downloading or using it. Perhaps you should wipe your device clean with JL Commander...it does it automatically and try to re-load the OS again.

    Seriously though you need to follow the instructions given in the upgrade/downgrade procedure and also the instructions on how to backup 3rd party apps when doing an upgrade or downgrade.
    Because im a helpful guy heres the links for both instructions:

    3rd party back up: http://forums.crackberry.com/f3/upda...updated-53201/

    OS upgrade adn downgrade: http://forums.crackberry.com/f3/prop...ocedure-53359/

    follow those instructions...and i really dont see why FB wont work with the official OS ie 266 at the moment...if you decide to go for that one then make sure you follow the instructions in the upgrade downgrade thread that i just linked to...ive done it a few times and have never ever had any problems.
    06-08-09 09:28 AM
  3. cozbaldwin's Avatar
    Well im on 266 OS and FB works perfectly fine, the 1.6 version.

    So dont know why your having probs downloading or using it. Perhaps you should wipe your device clean with JL Commander...it does it automatically and try to re-load the OS again.

    Seriously though you need to follow the instructions given in the upgrade/downgrade procedure and also the instructions on how to backup 3rd party apps when doing an upgrade or downgrade.
    Because im a helpful guy heres the links for both instructions:

    3rd party back up: http://forums.crackberry.com/f3/upda...updated-53201/

    OS upgrade adn downgrade: http://forums.crackberry.com/f3/prop...ocedure-53359/

    follow those instructions...and i really dont see why FB wont work with the official OS ie 266 at the moment...if you decide to go for that one then make sure you follow the instructions in the upgrade downgrade thread that i just linked to...ive done it a few times and have never ever had any problems.
    I appreciate the reply. I was following downgrade instructions provided by the Crackberry 101 article and I did use JL Commander to wipe clean. I suspect I just didn't properly backup everything. I've upgraded the OS a few times and never had any issues. Didn't realize how vastly different the process would be.

    I will try 266 and hope that all my issues go away. Thanks. Now if only I could find that theme again....
    06-08-09 10:10 AM
  4. JasW's Avatar
    (if nothing else, please read the bolded paragraph)

    Ok, so I was having some issues with my phone while using one of the unofficial OS's, though I think it was official from a non-at&t provider.

    So I attempted to downgrade to what I understand is the latest official release from at&t: 4.6.0.167

    Aside from the fact that my backup/restore only carried over some app settings and lost 95% of my downloaded apps, basically wiping it clean.......
    When trying to download the newest Facebook, it says there's an error installing it. When DL'ing from another source, it said something about my software not being compatible.

    How can the latest official FB not be compatible with the latest OS?
    Can anyone tell me what the best, SOLID build for at&t is? I just need good battery life, decent connection, and I need the New Voicemail icon to appear when applicable (duh), which is the problem I was trying to solve before getting into this mess
    .

    I also cannot for the life of me find the theme I was using and ended up using some them that sucked my battery dry in an hour. Ugh... this is frustrating. If anyone happens to know where to find a VALID source of Ecruz's theme (see below), please lemme know.

    .266 works fine with FB, and is what I would call the best, solid build for AT&T.

    As for the ECruz themes, he moved from Pimp My Berry to Blue Room Solutions a few months back. I'm not sure that exact theme of his is there, but you probably want to check it out: ECruz Archive - BlueRoomSolution
    06-08-09 10:57 AM
  5. cozbaldwin's Avatar
    .266 works fine with FB, and is what I would call the best, solid build for AT&T.

    As for the ECruz themes, he moved from Pimp My Berry to Blue Room Solutions a few months back. I'm not sure that exact theme of his is there, but you probably want to check it out: ECruz Archive - BlueRoomSolution
    Hey thanks. I did find that forum but the stupid thing is, there's no way to tell which of those screenshots matches up with the jad files given.

    I did DL a couple the other day but gave up. Now, I gave it another shot and found the right one. Thanks for that - and the added endorsement of 266.
    06-08-09 11:07 AM
  6. BroncosMom's Avatar
    Hey thanks. I did find that forum but the stupid thing is, there's no way to tell which of those screenshots matches up with the jad files given.

    I did DL a couple the other day but gave up. Now, I gave it another shot and found the right one. Thanks for that - and the added endorsement of 266.
    I concur that sites is horrible at figuring out which theme goes with this download!
    06-08-09 11:43 AM
LINK TO POST COPIED TO CLIPBOARD