06-06-13 10:26 PM
215 ... 23456 ...
tools
  1. jfleur110's Avatar
    evenflo22 im having the same problem you are! mine was working perfectly fine for the past month and then yesterday i stopped receiving notifications. please let me know if you get an answer!

    i know i didnt change any of my settings so why did it stop all of a sudden?!! i tried rebooting my bb as well.
    The same thing just happened to me... Did anyone figure out what the problem was?!
    01-29-08 07:16 PM
  2. FromTreoToBlackberry's Avatar
    hello,
    can I use facebook for blackberry (the application) when I have a prepaid card?
    I use the normal GPRS aswell.

    Please help me
    02-06-08 03:39 AM
  3. Solachica's Avatar
    Not impressed. Thought it was a wap version.

    When I saw this topic I thought it was abt joining CB on Facebook. but I already joined the group.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-06-08 04:58 AM
  4. dswissmiss's Avatar
    The same thing just happened to me... Did anyone figure out what the problem was?!
    Same here. I no longer get any notifications. Tried reinstalling but to no avail.
    02-07-08 11:46 AM
  5. Evenflo22's Avatar
    I finally figured out my problem. I had to set the notifications through my BB (I think its through the mobile site), in addition to setting them through my PC (through the regular site).
    02-07-08 11:53 AM
  6. IImaybelleII's Avatar
    Im not to impressed with the facebook app...cant do much with it. Im with some folks on the myspace app...waiting in anticipation for that...
    02-07-08 12:17 PM
  7. moorebi's Avatar
    Strange. I'm on Verizon with an 8830 just like you two and I'm still getting the "There was an error contacting Facebook" error.
    I have tried a couple of times to delete and reinstall the application and continue to get the error message.. "Cannot establish connection to Facebook... "

    I am running this on a 8830 from VZW... Any thoughts/Solutions?
    02-21-08 07:36 AM
  8. SlickRick26's Avatar
    having problems uploading photos using the facebook app... it attempts to upload for a good 5 minutes, then I get the red 'X', that the task has failed... been like this for 2 days now, even when I'm on wi-fi at home.
    02-22-08 11:24 AM
  9. eboy44's Avatar
    I finally figured out my problem. I had to set the notifications through my BB (I think its through the mobile site), in addition to setting them through my PC (through the regular site).
    where did you go on the mobile site with your BB to change these settings?
    03-29-08 02:09 AM
  10. JoJo78's Avatar
    Yeah I agree with the cons too. As a matter of fact the only reason this app is still on my phone is b/c I like the uploading pics and mail factor too.

    On the other hand the pics are shown so small in the BB that I don't even bother look at them on mine.

    Oh...another complaint/negative, while the notifications for let's say photo tag request shows up and gives you a link, when you click on it it doesn't work! It'll take you to the facebook mobile page but doesn't let you accept the photo tag and many more requests.
    03-31-08 05:07 PM
  11. chaz_cb's Avatar
    The Facebook application was actually one of the first I installed on my bbcurve. I luv it! I think its very useful to keep in touch, and easy to use. I too luv it the fact that u can upload photos directly from your bb. Cool!
    Ciao!
    I agree, it's actually nice just to use it as another messenger service if nothing else. I get all my notifications just fine.
    03-31-08 05:12 PM
  12. eboy44's Avatar
    so if i dont have push email set up the facebook app wont notify me when i have a new message?
    03-31-08 05:24 PM
  13. JoJo78's Avatar
    Not really (and correct me if I'm wrong) the facebook app acts as a sort of push mail on it's own. It pretty much brings most of your facebook notifications to your BB.
    On the other hand, if you had your facebook associated to an email which you have push set up to your BB then you don't really need the app as you get your notifications via your email anyway.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-08 09:11 PM
  14. Evermore707's Avatar
    Myspace is too full of ADD kids and ghetto lifestyles. Facebook seems to be more laid back.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-08 02:08 PM
  15. CHU's Avatar
    I was just wondering, once the facebook application is opened in the berry, do you have to pay like if you were connected to the internet? I have unlimited web on the berry but was still wondering???
    04-16-08 05:47 AM
  16. mzshey2x's Avatar
    Nope, when you use the Facebook app for BB the data goes towards your unlimited web package so don't worry!

    You can poke, write on walls, & upload pics to your heart's content!

    04-16-08 06:40 AM
  17. CHU's Avatar
    oh so if i didnt have unlimited data i would get charged?? but because i do its basically free?
    04-16-08 09:37 AM
  18. tougemII's Avatar
    only problem for me is that my pics never come clear when i upload them
    04-16-08 09:56 AM
  19. vh122's Avatar
    hey,

    this is pretty odd, the facebook download doesnt seem to work... neither on my computer nor my 8800 (AT&T). i get to the page and accept the terms then it takes me to what im guessing is the download page...

    Facebook


    Note

    Microsoft® Windows XP Service Pack 2 (SP2) users: if you encounter an error, look at the top of this page for a yellow bar that reads "This site might require the following ActiveX control: 'AxLoader.cab' from 'Research In Motion'. Click here to install..." Click the yellow bar and choose "Install ActiveX Control..." to allow installation to proceed.

    first of all, i have a Mac, second of all this also pops on my bberry? what's the deal?


    i have the same prob i cannot get it to work on my bb pearl. i have no way of selecting the information bar where i can select to install activex. pls help!!!
    07-28-08 07:57 AM
  20. rgorman's Avatar
    I noticed something since I loaded the latest version of FB. When I update my status using the Curve(8310), it updates the mobile AND regular page almost immediately. If I update the regular page from a PC, it never updates on the mobile page. Is there a setting that needs to be corrected? TIA

    Oh, and I've deleted it & re-installed it at least twice along with a battery pull or two.
    Last edited by rgorman; 07-28-08 at 10:52 AM.
    07-28-08 09:09 AM
  21. theprep's Avatar
    ^thats a known issue. Where it updates one way instead of both. If it bothers you tht much just update the status from your Berry. Not sure wht causes it.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-08 12:36 PM
  22. rgorman's Avatar
    ^thats a known issue. Where it updates one way instead of both. If it bothers you tht much just update the status from your Berry. Not sure wht causes it.

    Posted from my CrackBerry at wapforums.crackberry.com
    Nope- no help there. Hitting Update changes the status to "so-and-so is."
    It clears it and doesn't reflect the post from the PC side... Now I have to re-statusize... eerrrggghhh...
    07-28-08 01:17 PM
  23. theprep's Avatar
    ^ read your question wrong. Thought you were asking about the facebook app not reflecting when you update from the web.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-08 03:51 PM
  24. mark.spiro's Avatar
    can somebody try reinstall the app? I cant work out wether its their servers, or my device (8310).
    Is there anyway I can download it onto my computer from a third party site?

    Thanks!
    07-28-08 07:08 PM
  25. everywhere_but_nowhere's Avatar
    I am having issues with notifications on my Facebook application. When I first installed this program I had a yahoo e-mail address and the notifications turned up fine (in the Facebook app). When I changed my contact email address in facebook to my blackberry address, it worked fine as well. But I have changed it to my hotmail address and the notifications do not show up in my Facebook app, but show up in my email. I have tried everything RIM suggested I do but no luck. Any one know a solution? Right now I had to switch back to my blackberry address but people are getting the idea to send me forwards to that address, and I do not has OS 4.5 for my 8130 so I can't see them as they are HTML.
    07-28-08 09:36 PM
215 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD