1. rgarling's Avatar
    I am not sure where to put this but:

    I have had Facebook downloaded to my Pearl ever since I got it in June. I have received notifications without fail.

    I changed my email address to my AOL and remove YAHOO. I have both emails set up on my phone, so that shouldn't be the issue.

    All of a sudden a few days ago, I stopped receiving notifications on my phone. I have to go to the mobile site to see if anything happened. I check the settings on my laptop and I should be receiving notifications. I am getting emails sent to AOL. Just not pushed to my phone.

    I don't get any friend request notifications, status comments, wall comments.. anything! I have uninstalled and reinstalled it and that didn't seem to work. Yes, I have the new version and no the battery pull didn't work.

    Any suggestions?
    08-19-09 06:27 AM
  2. kingakuma's Avatar
    resend your service books that should fix the problem.

    If not you would want to delete the email from the bis site and re add it and see if it works then
    08-19-09 11:09 AM
  3. rgarling's Avatar
    Ok, How do I do that again? I have been trying to search for ways, but I don't remember.
    08-19-09 09:45 PM
  4. kingakuma's Avatar
    Go to your Providers BIS website

    Normally it would be
    BlackBerry Internet Service Sprint
    BlackBerry Internet Service Alltel
    BlackBerry Internet Service Verizon
    BlackBerry Internet Service ATT
    08-20-09 12:34 PM
LINK TO POST COPIED TO CLIPBOARD