1. duece2478's Avatar
    tried multiply ways so called verizon and they issued me a credit for my apps to rebuy them. Thought that was pretty cool of them.
    its wierd i see all my apps in my j drive but for some reason can not load them on my phone
    10-25-09 10:51 PM
  2. zach471's Avatar
    Mine wouldn't either. Even after backing them up. They're showing up in the loader, but when it gets to the point of communicating with the device, it tells me that they can't be loaded because the "digital signatures are invalid." Can't seem to get around this problem.
    10-25-09 11:06 PM
  3. paulwright1's Avatar
    worked fine for me.
    10-25-09 11:10 PM
  4. z06mike's Avatar
    Same here. Worked like a charm.
    10-25-09 11:23 PM
  5. zach471's Avatar
    Maybe I did something wrong with the backup. I was able to restore all of my data (i.e. contacts, etc.), but just not the third party apps.
    10-25-09 11:25 PM
  6. duece2478's Avatar
    i didnt get my third party apps either but then when i went to buy one of my old ones it stopped me. said you already have this and it brought up the ones i paid for and was able to reload with no problems nor cost
    10-26-09 01:30 AM
LINK TO POST COPIED TO CLIPBOARD