1. lilmissy001's Avatar
    When I use the camera app on my 8350i - you are supposed to be able to zoom in and out on your subject by using the trackball - this feature all of a sudden quit on me - trackball works for everything else... just not zoom on the camera. Menu button doesn't even give the option to zoom. Anyone else experience this?

    Telus says they have to see the phone to figure out whether they can give me replacement from the shelf or order a new one.
    07-24-09 08:50 PM
  2. Casper34's Avatar
    i would take it to a repair center. sounds like a software problem.
    07-24-09 10:47 PM
  3. Sac_King's Avatar
    I ran into this problem about a week ago. All I did was pull my battery and put it back together and then I got my zoom back. I was puzzled when I first wasn't able to zoom. But give that a shot. Good luck and wish you the best.
    07-25-09 04:18 AM
  4. lilmissy001's Avatar
    ya, i thought of doing a battery pull (again)... ugh. i spoke to Telus last night and they told me to bring to a store to get it checked out.
    07-25-09 08:28 AM
  5. lilmissy001's Avatar
    i would take it to a repair center. sounds like a software problem.
    Software? or Hardware? maybe my trackball is dirty? weird cause it works in every other app but the camera.
    07-25-09 08:30 AM
  6. lilmissy001's Avatar
    I ran into this problem about a week ago. All I did was pull my battery and put it back together and then I got my zoom back. I was puzzled when I first wasn't able to zoom. But give that a shot. Good luck and wish you the best.

    Thanks! the battery pull worked. who would have thought it would be so simple. thank god - no trip to telus required.
    07-25-09 08:49 AM
  7. Sac_King's Avatar
    Thanks! the battery pull worked. who would have thought it would be so simple. thank god - no trip to telus required.
    Anytime I'm glad I was able to be of help to you. Take care
    07-25-09 06:12 PM
LINK TO POST COPIED TO CLIPBOARD