1. drfever's Avatar
    I've been experiencing this now for 2 days. I am not receiving any facebook notifications via the BB app on my Bold 9900. Nothing is coming through. I had 9 notifications yesterday and 12 so far today (that I saw when I went online through my desktop) but none of them were pushed to the application on the device which by the way is running the latest FB for BB version.

    Anyone else experiencing this? Anybody have a fix or additional information? Getting information from the app developer is next to useless.

    Thanks to all that reply in advance.

    Cheers
    07-06-12 01:54 PM
  2. decypher44's Avatar
    Same issue here.
    07-06-12 01:59 PM
  3. 9of13's Avatar
    3 days for me.
    Style 9670
    07-06-12 02:11 PM
  4. bertcella's Avatar
    It might be due to the fact that Facebook changed your email address to their own, for example yourname@facbook.com therefore your notification are being sent there instead of your email you had set up.
    07-06-12 02:31 PM
  5. decypher44's Avatar
    It might be due to the fact that Facebook changed your email address to their own, for example yourname@facbook.com therefore your notification are being sent there instead of your email you had set up.

    NOT email notifications, but regular FB App notifications.
    07-06-12 02:47 PM
  6. wolfee48's Avatar
    Give the new Beta version a try. It has been working flawlessly for me so far.
    decypher44 likes this.
    07-06-12 02:48 PM
  7. decypher44's Avatar
    Let them know here:

    http://www.facebook.com/BlackBerry


    Others are having the same issues.
    07-06-12 02:54 PM
  8. decypher44's Avatar
    Give the new Beta version a try. It has been working flawlessly for me so far.

    Thanks. Works fine.
    07-06-12 04:42 PM
  9. miroozy's Avatar
    where i can get the beta ?
    07-06-12 07:51 PM
  10. SnoozerBold's Avatar
    where i can get the beta ?
    You have to sign up to the Blackberry beta zone. Its not available in every country though.
    07-06-12 08:56 PM
  11. urShadow's Avatar
    same has happened to me since I upgraded the OS
    10-24-13 11:34 AM
LINK TO POST COPIED TO CLIPBOARD