05-17-10 11:04 AM
383 ... 1112131415 ...
tools
  1. hdb3326's Avatar
    Dear all

    Downloaded it, deleted xml vendor file ran app loader does not update my os. Am in UK carrier is Orange.

    Can anyone assist please, email addtess is, hdb3326@madasafish.com

    Thanks

    Bem
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-10 06:58 PM
  2. evanism's Avatar
    I thought this OS is fantastic for me.. But yesterday I just got my first random reboot.. Really puzzling man..
    05-03-10 07:17 PM
  3. deranged58's Avatar
    Undecided on the new OS as yet. Everything seems to be fine for me now, just updated this morning, and everything is running as it should be. Haven't got a chance to try out calling and most stuff, but I don't expect call quality to drop much, because 3G is pretty stable where I'm at, and I rarely have to go to 2G at all.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-10 10:39 PM
  4. deranged58's Avatar
    Oh, and for those who were asking, the East Asian version is the one you want for Jap language support.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-10 10:41 PM
  5. psiclne's Avatar
    First 24hrs with my 9700 & running on this OS-
    How the heck are people claiming 2 days on a single charge?
    I pulled the BB from the charger @ 10am this morning (100% charged) and its now 12:04am and I have 27% left. I admit the battery is much better than my 9000. Im completely happy with the 14hrs I got - just wondering how to get more outta this battery.
    05-04-10 02:09 AM
  6. mi_canuck's Avatar
    after a few cycles you'll notice an increase in battery life... just par for the course...
    05-04-10 07:54 AM
  7. SharpieFiend's Avatar
    I have a question...

    After installing 593 (from 545) the way the BlackBerry locks has changed. Instead of locking to the home screen it now just goes black and I have to press the lock key again to to unlock (instead of lock button/*/call button). Is there any way to change this behavior?
    05-04-10 11:20 AM
  8. mimiviet's Avatar
    Hi All,
    Since I installed the OS, I've noticed my battery life not up to par...Is anybody else having the same problem?
    Last edited by mimiviet; 05-04-10 at 11:47 AM.
    05-04-10 11:20 AM
  9. Phill_UK's Avatar
    I have a question...

    After installing 593 (from 545) the way the BlackBerry locks has changed. Instead of locking to the home screen it now just goes black and I have to press the lock key again to to unlock (instead of lock button/*/call button). Is there any way to change this behavior?
    You obviously didn't come from .545 because the new lock/mute feature was exactly the same on that OS... and no, you can't change it.

    That's the way RIM intend it to be from now on.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-04-10 11:25 AM
  10. SharpieFiend's Avatar
    You obviously didn't come from .545 because the new lock/mute feature was exactly the same on that OS... and no, you can't change it.

    That's the way RIM intend it to be from now on.

    Posted from my CrackBerry at wapforums.crackberry.com
    That stinks...

    And yes, I did come from 545, thank you.
    05-04-10 11:43 AM
  11. raverx3m's Avatar
    not sure what OS mine came with i bought it in january(im assuming 545 also)
    i have same issue.
    when the phone was locked i had 3 options:
    emergency call
    enter password
    and cancel i belive
    i could press any button to get to the menu and enter my password

    and the right button would put the phone in standby.

    now it doesnt prompt me for password even though the keyboard is locked.
    it will promp for password after few minutes of beeing locked.

    i dont think that how it should be i think its a glitch because it doesnt make sense...
    what good is password protect if it doesnt get enabled every time i lock the device?
    05-04-10 08:46 PM
  12. vin_diesel's Avatar
    Hi All,
    Since I installed the OS, I've noticed my battery life not up to par...Is anybody else having the same problem?
    Give it a few days to settle in, the battery life after an upgrade is always bad.
    05-04-10 09:02 PM
  13. raverx3m's Avatar
    my phone just shut down on its own. second time since i installed it yesterday.
    it shut down 5 minutes after i finished updating wtf lol.
    05-04-10 09:13 PM
  14. neoman1314's Avatar
    So, I've been using 593 for ohhh, about a week or so.

    Does anyone have problems with the UMA dropping, and the 3G dropping to EDGE?
    05-05-10 12:54 AM
  15. scouts36's Avatar
    Im bored of .593!!!! I want a new leak!!! Come on..
    05-05-10 06:49 AM
  16. LOY80Y's Avatar
    So, I've been using 593 for ohhh, about a week or so.

    Does anyone have problems with the UMA dropping, and the 3G dropping to EDGE?
    After a days use its been dropping out to no signal to 3G, or my bbm msgs will take awhile to go thru. Gonna run this for longer.

    Posted from my BlackBerry using BerryBlab
    05-05-10 07:52 AM
  17. LOY80Y's Avatar
    What's the expected battery life is for this OS doin moderate bbm, web browsing, sms, maybe an hour of music and a few calls here and there.



    Posted from my BlackBerry using BerryBlab
    05-05-10 07:54 AM
  18. mi_canuck's Avatar
    So, I've been using 593 for ohhh, about a week or so.

    Does anyone have problems with the UMA dropping, and the 3G dropping to EDGE?
    no issues whatsoever... best 3G signal i've had yet with the 9700... UMA also works perfectly... i use it all the time since parts of my building block out my cell signal

    my 9700 has a build date of 11-Mar-2010... don't know if that might also have to do with things... as it's a fairly recent build - they may have made some minor tweaks internally over the course of the production run

    i'm just running the .593 version from the sticky... stripped out a bunch of .cod files to free up some memory... otherwise, nothing special... i have just a handful of apps...
    05-05-10 08:02 AM
  19. orleff's Avatar
    9700M_PBr5.0.0_rel1111_PL5.1.0.153_A5.0.0.656

    RapidShare: 1-CLICK Web hosting - Easy Filehosting
    05-05-10 10:11 AM
  20. Stogies's Avatar
    OK, I'm about to do an OS downgrade for the first time ever. I've been running .593 for about 3 weeks and lately it's started getting flaky. First, it doesn't alert if it's in the pouch about 1/3 of the time. If I didn't have a bluetooth earpiece I would never know a call was coming in. Second, it stops "seeing" the magnet in the pouch. It never goes into or comes out of standby when I put it in or take it out. Yesterday it started the worst thing yet. It will drop a call and then I cannot call out. I can still receive calls fine, but I cannot make one regardless of network type or signal strength. I battery pull fixes all of these issues. I'm getting tired of pulling the battery. Has anybody else seen anything like this? I have never had a single issue with the device prior to this.
    05-05-10 10:18 AM
  21. switchblade's Avatar
    9700M_PBr5.0.0_rel1111_PL5.1.0.153_A5.0.0.656

    RapidShare: 1-CLICK Web hosting - Easy Filehosting
    So what is this, a leak, offical, English? Anyone try this OS?
    05-05-10 10:36 AM
  22. Phill_UK's Avatar
    So what is this, a leak, offical, English? Anyone try this OS?
    Leaked... in the Beta OS Forum. Downloading now
    05-05-10 10:37 AM
  23. switchblade's Avatar
    Leaked... in the Beta OS Forum. Downloading now
    Thanks. Let me know how your upgrade goes. I have ATT and need English LOL

    I still have 405 but was about to upgrade to 593...now I'm thinking about waiting and see if this is a beter path.
    05-05-10 10:49 AM
  24. mi_canuck's Avatar
    05-05-10 11:56 AM
  25. cabletow's Avatar
    is .656 any better?
    05-06-10 06:10 AM
383 ... 1112131415 ...
LINK TO POST COPIED TO CLIPBOARD