05-17-10 11:04 AM
383 ... 89101112 ...
tools
  1. Galactic2's Avatar
    I love this OS version...
    My only problem seems to be the GPS....It considerably and noticeably slower...
    04-24-10 10:37 AM
  2. vin_diesel's Avatar

    All language contains every one that's in Multi, and EastAsian, plus a few more to boot.

    So is there any pluses or minuses in installing one of these versions over the other? I only need english, but I installed the CSL (east asian) version. Should I have went to the o2 (multi) version instead? Are there any differences besides the added languages?
    Last edited by vin_diesel; 04-24-10 at 02:24 PM.
    04-24-10 02:21 PM
  3. Phill_UK's Avatar
    So is there any pluses or minuses in installing one of these versions over the other? I only need english, and installed the CSL (east asian) version. Should I have went to the o2 (multi) version instead?
    If you only need English, then use the Multilanguage version.

    The plus is the additional languages for those who need them.
    The minus is the extra space taken up by the languages for those who don't need them.

    No other differences, as has been mentioned numerous times already
    04-24-10 02:26 PM
  4. vin_diesel's Avatar
    Upgraded successfully - no noticeable issues yet except all the Instant Messaging icons disappeared except for BlackBerry Messenger - but I don't use them anyway...

    Posted from my CrackBerry at wapforums.crackberry.com
    I noticed all of my icons disappeared too. Tried to show all, but they are still missing, not sure why?


    i posted previously this and i don't see anyone replied on it...about listening vvm its not giving me an option to listen through speakers on this 593 version, had no problem on all other previous versions, anyopne else have this issue? or anyone knows how to fix this? sorry if it was discussed before, i googled it but nothing found
    The speakerphone button for VVM doesn't work for me either. I now have to click menu and activate speaker which is a pain in the ***. Anyway to fix this?
    04-24-10 02:26 PM
  5. joju58's Avatar
    I noticed all of my icons disappeared too. Tried to show all, but they are still missing, not sure why?




    The speakerphone button for VVM doesn't work for me either. I now have to click menu and activate speaker which is a pain in the ***. Anyway to fix this?
    i know its pain and i guess fix for it is gonna be next OS, i never do OS downgrades, so for me fix is only to wait newer version OS, also i noticed my pics folder in media is slow, takes some time to open pictures, can you check yours, because i don't see anyone complained about, thx for your response
    04-24-10 04:50 PM
  6. joju58's Avatar
    can anyone confirm if new version of Shazam is now OK in this OS?
    04-24-10 04:51 PM
  7. vin_diesel's Avatar
    i know its pain and i guess fix for it is gonna be next OS, i never do OS downgrades, so for me fix is only to wait newer version OS, also i noticed my pics folder in media is slow, takes some time to open pictures, can you check yours, because i don't see anyone complained about, thx for your response
    The pics definitely do load slower, but it seems only on the first attempt. Subsequent attempts load normally...
    04-24-10 05:27 PM
  8. vin_diesel's Avatar
    If you only need English, then use the Multilanguage version.

    The plus is the additional languages for those who need them.
    The minus is the extra space taken up by the languages for those who don't need them.

    No other differences, as has been mentioned numerous times already
    Thanks for clarifying, but if I don't check off to install those other languages in apploader, it shouldn't take up any additional space on my device right?

    Since I already have the CSL version installed, is there any benefit for me to reinstall using the o2 multi-language version?
    04-24-10 05:29 PM
  9. BigBadWulf's Avatar
    Thanks for clarifying, but if I don't check off to install those other languages in apploader, it shouldn't take up any additional space on my device right?

    Since I already have the CSL version installed, is there any benefit for me to reinstall using the o2 multi-language version?
    Some of the other languages will load with certain parts of the OS. When you are at the check off point, click details on each line, then modules. You'll see exactly which Java files are about to load, and can then back out and delete the unnecessary ones from the Java folder. It's not like there isn't a ton of memory, so unless you're anal like me, I wouldn't fret about it.

    Shazam has not to my knowledge fixed their app to work with the latest OS's.




    WAPers do it With A Passion
    I'm many people's brother, have several BB daughters and sons,
    but I sure as heck ain't your momma!
    *
    I'm a Survivor Baby!But the dang game fizzled out


    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-10 06:24 PM
  10. joju58's Avatar
    i just downloaded newest version of Shazam 2.5.2, it works back again on OS 593

    http://smartworld.shazamid.com/appli.../Shazam460.jad

    first i downloaded this older version and then clicked upgrade now, it will get you newest version which works on 593, do not forget to allow all permissions
    Last edited by joju58; 04-24-10 at 09:20 PM.
    04-24-10 09:17 PM
  11. vin_diesel's Avatar
    Thanks BBW, I'll just keep this versoin since I'm lazy

    I noticed another issue... all the previously downloaded apps do not show up on the installed list in App World? Anyway to fix?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-10 11:08 PM
  12. brc6985's Avatar
    Upgraded from .330 (preloaded T-Mo) to .593 about 10 hrs ago. Process only took about 30 mins and I must say I'm impressed. The 3G speed is way faster and most of my third party apps seem to run smoother as well. Sheets to go even seems to take less time to recalculate boot time is faster too. One battery pull and its been smooth sailing. Blackbook was the only app I had to re-register. Battery life does seem slightly better (I'm a heavy user, too) but that could just be placebo. I don't have a battery meter app so I cant really say for sure. .593 changed the font size a to a point or two higher on my home screen and while I make calls, and the bookmark icons in the web browser look a lil funny, but other than that, GREAT BUILD! Oh btw I thought it was necessary to back up 3rd party apps? DM 5.1 did it for me automatically. I opened the .593 exe file in windows and it installed an update and restarted my laptop before I used apploader..

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-10 02:07 AM
  13. dvaskelis's Avatar
    My complaint with 593 is that if I'm on the phone talking and the call starts off as a 3G call, it will at some point (usually 5-10 minutes in) switch to GPRS or sometimes EDGE.

    This is fine for the call, but while I'm talking on the phone in GPRS/EDGE I don't have data services, so I can't call up Google Maps, look up anything on the Internet, or use BlackBerry messenger. The main reason I jumped from an 8900 to a 9700 is to be able to do these things during a call... and I could with the old 330 release.

    330 has major 3G <-> UMA handoff issues that seem to be totally solved, which is great, but the drop to GPRS/EDGE during 3G telephone calls really took away my main benefit of 3G. Once it drops to a GPRS call it stays there and never goes back to a 3G call.
    04-25-10 10:30 AM
  14. mi_canuck's Avatar
    odd.... totally not seeing that issue here
    04-25-10 12:29 PM
  15. Bwadd's Avatar
    Lock button missing any ideas how I can get it back..?

    I read through all the posts discussing the left top button lock/standby etc... but I always use the lock icon aswell.. now its gone!
    Can anyone help?
    04-25-10 07:21 PM
  16. mad_eyes's Avatar
    mad, I think you need to stick to friends, with quality devices. Haven't seen you in a while bud
    haha what can i say. i tell them all to get a bb, but they run and get an iphone. what can u do? people are always attracted to the shiny, new toys instead of old reliable. sigh...

    regarding the problem, i've narrowed it down to the east asian os. 9700s running on stock at&t os have no issues, so it's gotta be something to do with the east asian oses.

    ya been a while, didn't even realize u got rid of the 8900. what happened with all that?

    Can anyone help?
    no more exclusive keyboard lock or exclusive standby. now they're both bundled together.

    ur gonna have to roll back to an older version if it really bugs u that much. all new os will come with this lock/standby setting. personally, i like it better.
    Last edited by mad_eyes; 04-25-10 at 08:28 PM.
    04-25-10 08:24 PM
  17. BigBadWulf's Avatar
    haha what can i say. i tell them all to get a bb, but they run and get an iphone. what can u do? people are always attracted to the shiny, new toys instead of old reliable. sigh...

    regarding the problem, i've narrowed it down to the east asian os. 9700s running on stock at&t os have no issues, so it's gotta be something to do with the east asian oses.

    ya been a while, didn't even realize u got rid of the 8900. what happened with all that?



    no more exclusive keyboard lock or exclusive standby. now they're both bundled together.

    ur gonna have to roll back to an older version if it really bugs u that much. all new os will come with this lock/standby setting. personally, i like it better.
    I can't imagine the EastAsian SMS file is different, but I'll grab it and see. You could certainly swap it with one from the AllLanguage or MultiLanguage, but I'd be shocked if loader catches that you changed the file. I rarely text, so I can't say I've ever had an issue, but my girlfriend texts all the time, and never said a word about a problem. I have AllLanguage loaded on hers.

    Got the Onyx end of January. The Jav made me want even more, and I was due the upgrade, so I convinced at&t to pay me for it. What a device huh?!?





    WAPers do it With A Passion
    I'm many people's brother, have several BB daughters and sons,
    but I sure as heck ain't your momma!
    *
    I'm a Survivor Baby!But the dang game fizzled out


    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-10 05:25 AM
  18. rendog33's Avatar
    Upgraded from .330 (preloaded T-Mo) to .593 about 10 hrs ago. Process only took about 30 mins and I must say I'm impressed. The 3G speed is way faster and most of my third party apps seem to run smoother as well. Sheets to go even seems to take less time to recalculate boot time is faster too. One battery pull and its been smooth sailing. Blackbook was the only app I had to re-register. Battery life does seem slightly better (I'm a heavy user, too) but that could just be placebo. I don't have a battery meter app so I cant really say for sure. .593 changed the font size a to a point or two higher on my home screen and while I make calls, and the bookmark icons in the web browser look a lil funny, but other than that, GREAT BUILD! Oh btw I thought it was necessary to back up 3rd party apps? DM 5.1 did it for me automatically. I opened the .593 exe file in windows and it installed an update and restarted my laptop before I used apploader..

    Posted from my CrackBerry at wapforums.crackberry.com
    Exactly my situation and experience, specifically the larger font while making or receiving a call. Everything else seems better.

    EXCEPT!!! I'm still not used to the cursor NOT being in the reply box when you open up a text message. I do not see the advantage to this and it messes me up from time to time.

    My complaint with 593 is that if I'm on the phone talking and the call starts off as a 3G call, it will at some point (usually 5-10 minutes in) switch to GPRS or sometimes EDGE.

    This is fine for the call, but while I'm talking on the phone in GPRS/EDGE I don't have data services, so I can't call up Google Maps, look up anything on the Internet, or use BlackBerry messenger. The main reason I jumped from an 8900 to a 9700 is to be able to do these things during a call... and I could with the old 330 release.

    330 has major 3G <-> UMA handoff issues that seem to be totally solved, which is great, but the drop to GPRS/EDGE during 3G telephone calls really took away my main benefit of 3G. Once it drops to a GPRS call it stays there and never goes back to a 3G call.
    I had to switch to non-3G while running 330 because of too many dropped calls and now I've had none with 593.
    04-26-10 11:25 AM
  19. mnl's Avatar
    hi. after about a month on .586, i went to .593 yesterday and, after 24 hours, i'm pleased. this time, i used bbsak and did a wipe before installing .593. bbsak does a backup of the cods and a bb dump but i found that restoring my personalized settings is more manageable using desktop manager. after upgrading the OS at home, i went to my office and restored autotext, browser bookmarks and sounds. it's a pita to have to register my pgms again with username/password but i guess that's the cost of upgrading.

    speed seems to be fine, battery life is a little better but i'll know more as i flex it today without putting it in my charging dock. the camera seems good too.

    there were some programs whose icons didn't appear although they were in the list of applications on bb. appworld was one of them. a battery pull, as always, appeared to do the trick.

    one beef: i had to manually set up my speed dials...i didn't know were there were in the backup so rather than risk installing an old module over the new one, i chose to reenter them.

    here's what i have that works fine:
    • splashID w wireless sync
    • facebook
    • ubertwitter
    • greenfinder
    • yelp
    • zagat to go
    • yahoo messenger
    • urban spoon
    • google maps
    • google blackberry app
    • worldmate
    • pandora
    • paypal
    • linkedin
    • tether
    • google voice
    • amazon
    • kindle
    • wordpress
    • bmw roadside assist
    • assistant (pageonce)
    • visual vm
    Last edited by mnl; 04-26-10 at 12:23 PM. Reason: added one more thing....
    04-26-10 12:15 PM
  20. brc6985's Avatar
    Exactly my situation and experience, specifically the larger font while making or receiving a call. Everything else seems better.

    EXCEPT!!! I'm still not used to the cursor NOT being in the reply box when you open up a text message. I do not see the advantage to this and it messes me up from time to time.



    I had to switch to non-3G while running 330 because of too many dropped calls and now I've had none with 593.


    Funny thing happened, I tried reinstalling my theme hopin it would restore the font sizes (cuz it (theme) does not display numbers dialed during a call, i.e. checking bank account) and appworld icon disappeared. Had to reinstall that too, and no luck with font sizes.. I haven't had that sms problem..

    One good thing tho, after first battery pull tha browser seems even faster!!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-10 02:44 PM
  21. xyzco123's Avatar
    I also upgraded to 593 and I found a problem with mine. Here is my issue with this version: I am on ATT and my number is blocked (Private). The phone numbers for my contacts are programed at follow: *82 (xxx) xxx-xxxx. Since I upgraded to 593 when people in my contact call me, all I get is the phone number (Like they do not exist in my contact list). I do not see their name.

    Anyone else have the same problem? Please let me know.

    Thanks
    Last edited by xyzco123; 04-27-10 at 12:50 AM.
    04-26-10 07:55 PM
  22. jonissoawesome's Avatar
    thanks, i got scared of seeing hieroglyphics when i 1st time boot my Phone :X
    haha! good one
    04-26-10 08:03 PM
  23. ChicagoKim's Avatar
    I've been using the leaked .593 build for about a week and I'm having a few issues with UMA, anywhere I'm on Wi-Fi with this build. I've had static and cracking noises during phone calls or the call just going silent from one minute to the next and having to switch to speakerphone so that I can hear the other person again.
    Same here. It's terrible. Might have to load a different OS as I'm using UMA most of the time.
    04-26-10 10:03 PM
  24. ChicagoKim's Avatar
    can anyone who runs this official 593 OS check if visual voice mail can be listen through speaker not earpiece, I'm running leaked version of this OS and I'm not able to listen through speakers, i posted this before but got no answer, I;m just curious if its only me having this problem
    Running official .593 and no speakerphone while using VVM

    Also having static, crackling, silence, etc, which seems to be only on UMA. Not a happy camper with this OS. Will be downgrading.
    04-26-10 10:27 PM
  25. ChicagoKim's Avatar
    Thanks BBW, I'll just keep this versoin since I'm lazy

    I noticed another issue... all the previously downloaded apps do not show up on the installed list in App World? Anyway to fix?

    Posted from my CrackBerry at wapforums.crackberry.com
    Yep. Open App World. Click on the My World icon. Click the Menu and then Log In. Fill in your PayPal info (for ID only) and all your apps will load into My World.
    04-26-10 10:47 PM
383 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD