1. NinjaZX9's Avatar
    i just upgraded to the new version of facebook and everything i do on there shows up in my messages box and i dont want it to do that. its probably a really easy fix just cant seem to do it
    07-14-09 01:31 AM
  2. DriftDevil's Avatar
    open fb app > bbmenu > options > uncheck the checkbox that says something like "blackberry messages app"
    07-14-09 01:36 AM
  3. kailanman's Avatar
    i LOVE the facebook app now that it intergrates the calendar and the most recent picture and such
    07-14-09 02:23 AM
LINK TO POST COPIED TO CLIPBOARD