1. Brandon32's Avatar
    Has anyone tried this? Read from the Storm forum that it was updated to 1.4. Not sure if it applies to Bold as well?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-09 10:18 PM
  2. maxiang's Avatar
    I went to redownload from the app store as it says 1.4 is available but when I hit the link it tries to download 1.3 So, I don't know maybe it's not for us
    03-31-09 10:50 PM
  3. dnitram's Avatar
    Has anyone tried this? Read from the Storm forum that it was updated to 1.4. Not sure if it applies to Bold as well?

    Posted from my CrackBerry at wapforums.crackberry.com
    I just bought mine here on 3-17. Sent the developer an email and asked for an update.
    03-31-09 11:00 PM
  4. hendubz's Avatar
    so do us existing quicklaunch owners get a free upgrade?
    04-01-09 01:58 AM
  5. BBGirl88's Avatar
    I assume we'll get a free upgrade but there isn't a 1.4 for Bold users yet just 1.3
    04-01-09 02:06 AM
  6. rockinfigs's Avatar
    yeah it says 1.4 but i tried downloading it again and it says 1.3
    04-01-09 02:28 AM
  7. cmenglish's Avatar
    yeah it says 1.4 but i tried downloading it again and it says 1.3
    Same here.
    04-02-09 05:37 PM
  8. threedeckstew's Avatar
    the update is for the storm at the mo bold one is coming soon this week they said as i emailed asking about this prob!
    04-02-09 07:51 PM
  9. hytran's Avatar
    the update is for the storm at the mo bold one is coming soon this week they said as i emailed asking about this prob!
    'Tis the end of "this week" and am still being sent a link to 1.3 for the Bold...
    04-04-09 07:47 PM
  10. CheetahAce's Avatar
    the bold update is not out yet. I had some app world problems that took up my entire week. I'm guessing beta testing for QL Bold 1.4 will begin tuesday.
    thanks.
    04-04-09 09:25 PM
  11. nor246's Avatar
    CheetahAce, by any chance get you also help us with our App World problems. I am getting the message "Sorry, your device does not meet the system requirements that are needed to support Blackberry App World" I am not sure what this is about, I have a BB Bold.
    04-04-09 09:46 PM
  12. tsells's Avatar
    CheetahAce, by any chance get you also help us with our App World problems. I am getting the message "Sorry, your device does not meet the system requirements that are needed to support Blackberry App World" I am not sure what this is about, I have a BB Bold.
    Are you located in either US or Canada? I believe it does not work outside of these two countries.
    04-04-09 10:28 PM
  13. icetlv's Avatar
    Are you located in either US or Canada? I believe it does not work outside of these two countries.
    Indeed, but I am outside US/Canada and succeeded to install it:

    go with a pc to bb website, select a stand alone app like Bloomberg, enter your email.

    Then from your device click on the link you received,....
    04-05-09 08:16 AM
  14. Spawn12's Avatar
    Are you located in either US or Canada? I believe it does not work outside of these two countries.

    Works for me and im in UK on Tmobile...i downloaded it when it first launched but couldnt use it on my mobile network...my wifi could easily access it. On thurs i could access the appworld with my mobile network...seems like the opened it up ie my mobile network and they also upgraded their BIS systems.

    So in theory it should work outside North America as it quite clearly states that its available in the UK. Just seems that a few mobile networks here in the UK havent been able to get it working...but O2 and Tmobile are working fine with the appworld.
    04-05-09 08:30 AM
  15. tsells's Avatar
    Sorry for the mis-information, I didn't mean to "dis" the UK.


    Posted from my CrackBerry at wapforums.crackberry.com
    04-05-09 08:45 AM
  16. Spawn12's Avatar
    Sorry for the mis-information, I didn't mean to "dis" the UK.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    LOL its cool, i didnt think u were dissing the UK....not that it would bother me if you had because i diss the UK as much as i can.

    But the appworld is available here in the UK...whether or not uk carriers are supporting them is another question...i know Vodafone were having issues and up until thurs i couldnt get on with my carrier but since thurs ive been happily browsing and downloading apps.
    04-05-09 08:47 AM
  17. maxiang's Avatar
    1.4 is available for the Bold now

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-09 03:30 PM
  18. mambo's Avatar
    I just received notice from MobiHand for the 1.4 update! Downloaded and installed and it works great! FYI I'm in Canada.

    I love the 'Google Search' option! The option to change the Menu Text Color is interesting too but still think white on black is by far the easiest to read, IMO.

    No more bottom 'sticking' scroller arrow, yay!

    Great product, indeed.
    04-11-09 04:55 PM
  19. 701's Avatar
    I alos received the 1.4 email but it still downloads 1.3.
    04-11-09 05:33 PM
  20. Hazysky's Avatar
    I alos received the 1.4 email but it still downloads 1.3.
    It says 1.3 but it's 1.4 in disquise I just did it a while ago and its different, there's a show time option for example and other changes, check out your options menu
    04-11-09 05:38 PM
  21. rfalter's Avatar
    The update IS for the bold. It needs to be downloaded over the air. I bought mine from Mobihand and they sent me a link to it, it's free, not a major upgrade, you can change colors and size of fonts, not much else new. I have it, the color change is nice, no big deal, easier to see.
    04-11-09 06:34 PM
LINK TO POST COPIED TO CLIPBOARD