1. tony75's Avatar
    Does anybody knows if the new facebook 1.8 works with boosberry 8350i?
    08-20-10 09:30 AM
  2. crump84's Avatar
    As of right now its not working for me. I get a message saying "we cannot reach the facebook server at this time. Please try again later (100)"

    I'm running 5.0 and can not get any o f the facebook apps to work. If any body knows of a workaround please let me know. As crappy as the FB app is, I find myself missing it.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-10 10:25 AM
  3. tony75's Avatar
    Not even FB 1.6 can run on OS 5?
    08-20-10 10:41 AM
  4. crump84's Avatar
    V1.6 is not compatible with OS. It will automatically prompt you to upgrade. So no, it doesn't work

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-10 11:09 AM
  5. kdsj82's Avatar
    It works smoothly with my Nextel 8350i (OS 5.0).
    I used 'http://bit.ly/facebook49' link OTA, and had no problem since.
    It's definitely better than previous version of facebook.
    08-20-10 04:47 PM
  6. MSIXTEEN's Avatar
    It works smoothly with my Nextel 8350i (OS 5.0).
    I used 'http://bit.ly/facebook49' link OTA, and had no problem since.
    It's definitely better than previous version of facebook.
    Me too I've no problems other then its slow as **** and I've been on 5.0 for while. I got the beta from rim but never got around to try it

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-10 05:33 PM
  7. crump84's Avatar
    So I take it that no one on boost with 5.0 has facebook working..

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-10 06:21 PM
LINK TO POST COPIED TO CLIPBOARD