1. hornet5's Avatar
    may be a stupid question but here goes. I ordered a new theme app for my curve 8310. It was sent to my backberry phone. I loaded the app and restarted the phone.

    I can't seem to find the theme on my phone. I see it as a applicaiton, but don't know how to get it on my phone.

    Can someone help

    Stupid me
    04-11-09 11:04 AM
  2. Pete6's Avatar
    Not stupid, just new.

    Go to Options (find the wrench icon), Themes and select it from there.
    04-11-09 11:06 AM
  3. skullgame45's Avatar
    From your homescreen, go to Options>>Themes. It should be in there!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-09 11:06 AM
  4. hornet5's Avatar
    I did this, but still no new theme

    I loaded it twice, but still cannot find in the theme area

    only provides the themes that came with the curve

    other ideas?
    04-11-09 11:17 AM
  5. aerophage's Avatar
    Make sure the theme is for your device/OS, otherwise it won't show up in your list of available themes

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-09 11:20 AM
  6. skullgame45's Avatar
    Yeah, check to make sure the themes OS matches your phones OS! To know what OS you're running, go to Options>>About, third line down will tell you! V4.*.*.***

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-09 11:23 AM
  7. hornet5's Avatar
    how do i check this
    04-11-09 11:23 AM
  8. hornet5's Avatar
    it says V.4 2.2.170 platform
    how do i know that the them matvhes OS
    04-11-09 11:27 AM
  9. chynnamann's Avatar
    Go back to the place you bought it from and it should give a description of which phone or os it is made for. If you bought one for the 8900 let's say... it won't work for your 8310.
    04-11-09 11:28 AM
  10. skullgame45's Avatar
    Go back to whatever site you got the theme from and find it, and it will tell you what OS it's designed for.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-09 11:28 AM
  11. chynnamann's Avatar
    now go into settings and about to see what version os u are running.
    04-11-09 11:29 AM
  12. aerophage's Avatar
    That is your OS.

    My guess is, you downloaded a 4.5 theme. Upgrade to 4.5 (which I would suggest anyway) and that should fix your problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-09 11:29 AM
  13. skullgame45's Avatar
    now go into settings and about to see what version os u are running.
    OP already did that! Now their trying to figure out what OS the theme is for.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-09 11:30 AM
  14. aerophage's Avatar
    This thread will explain how to update your OS:

    http://forums.crackberry.com/f52/new...-124-a-137570/

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-09 11:31 AM
  15. hornet5's Avatar
    the app says its for OS 4.3 only. Mine is a V.4. so does that mean it won't work?

    If that is the case, how do i get a new app without having to pay. I purchased via crackberry.com
    04-11-09 11:31 AM
  16. aerophage's Avatar
    You're at 4.2. The theme is for 4.3. Update your OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-09 11:33 AM
  17. skullgame45's Avatar
    Your OS is 4.2 which means anything above that can't be used on your phone unless you upgrade your OS! Latest one available to your model has been posted for you. Just follow the instructions step by step and you should have no problem upgrading!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-09 11:33 AM
  18. hornet5's Avatar
    zombie--how do i upgrade to 4.5
    04-11-09 11:33 AM
  19. hornet5's Avatar
    i thought this process would be much easier. Just wanted a new theme, paid 5.00 and now I have to upgrade to 4.5
    My other issue is that my desktop manager does not seem to be working. When it's uploading I get this error message--"INtellisync--move message failed
    04-11-09 11:38 AM
LINK TO POST COPIED TO CLIPBOARD