1. hookbill's Avatar
    Maybe this has been discussed previously but there is now a new Blackberry App for TiVo. You can use it to schedule recordings onyour TiVo.

    This app works only for genuine TiVos, not the regular Cable DVR's that people think are TiVo. Just saw the message on my home screen. Its free and you can get it at www.blackberry.com/tivo. So TiVo owners come join the tivolution on your Blackberry. Works just great on Storm all you need is your email address and your password for tivo.com.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-09 12:01 AM
  2. ellisz's Avatar
    Are you able to get this now? I tried last night and it said it was not available on my device? Only way I can find it is on the website and have it send a link to my phone. Then it says it is not available.

    This is for the Storm right?
    10-02-09 09:08 AM
  3. Bob61's Avatar
    10-02-09 11:12 AM
  4. ellisz's Avatar
    I had seen that but there was no relevant info. Thanks though.
    10-02-09 01:06 PM
  5. Bob61's Avatar
    I had seen that but there was no relevant info. Thanks though.
    Well, let's see, there is link to the app and there is feedback from those who are using the app on the Storm from yesterday, including someone who is running it on .230. I guess nothing relevant there
    10-02-09 09:14 PM
  6. hookbill's Avatar
    I'm not surprise there is a thread on this. Just wanted to make sure that Storm owners were aware. As I said in my OP it does indeed work with Storm.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-09 11:00 PM
  7. ellisz's Avatar
    Well, let's see, there is link to the app and there is feedback from those who are using the app on the Storm from yesterday, including someone who is running it on .230. I guess nothing relevant there
    Maybe I should be more specific. No relevant info for my problem. I downloaded the new app world and the Tivo app does not show up. Only way I can get to it is by going to the website and having the link emailed to me. Then I get this:



    Hence why I asked if if it was still out there. I am not sure why it does not show for me. I am running a .151 hybrid so I guess that is it but I really think it should not matter. I am running 4.2 or greater and live in the US. Only requirements I remember seeing...
    10-03-09 05:23 PM
  8. ellisz's Avatar
    Looks like it is my phone. My friend has the same hybrid and his works fine. I guess I have to reload my os.
    10-04-09 09:12 PM
LINK TO POST COPIED TO CLIPBOARD