03-28-10 09:27 PM
1,600 ... 5253545556 ...
tools
  1. AisforAustin's Avatar
    This update is fantastic. Few developers offer this level of continued support to make their products even better.

    One thing I would like to see for the future is a thumbnail view when selecting pictures for background and the option to zoom and rotate.
    I agree!
    06-06-09 10:24 AM
  2. Mr.Girafales's Avatar
    After downloading the newest update (which is a great idea) am I the only one having random locks? I've had patternlock activate three times so far, twice after going to a link in the browser and once when entering my options screen.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 12:57 PM
  3. jordanbyrnesbbstorm's Avatar
    Love the new update. I was a lucky one to get this app for free so I know the people that paid for it are getting there moneys worth

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 01:01 PM
  4. illwun11's Avatar
    While browsing the forum i just came across a idea. There is a iphone slide unlock that doesnt work 100%. It doesnt lock out the green/red buttons. But you have come up with a way to do in your pattern lock. Could you create a Iphone Style Slide Unlock?????
    Storm Slider Works for me no buttons work unless I slide and unlock it...
    06-06-09 01:02 PM
  5. illwun11's Avatar
    How did people get this for free it's 3 dollars...? Not being cheap but no trial not sure if it'll be worth it for me...
    06-06-09 01:07 PM
  6. tafasa's Avatar
    After downloading the newest update (which is a great idea) am I the only one having random locks? I've had patternlock activate three times so far, twice after going to a link in the browser and once when entering my options screen.

    Posted from my CrackBerry at wapforums.crackberry.com
    Is this the application lock activating? Do you have the browser or the options screen added to the application lock list? You can try doing an uninstall, reset, reinstall which seems to resolve strange errors some people get.
    06-06-09 01:14 PM
  7. dukeslb56's Avatar
    After downloading the newest update (which is a great idea) am I the only one having random locks? I've had patternlock activate three times so far, twice after going to a link in the browser and once when entering my options screen.

    Posted from my CrackBerry at wapforums.crackberry.com
    I've been having random locks too. I've noticed it when exiting out of viewing pictures on facebook (the app) and just now after clicking on a bookmark

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 01:16 PM
  8. tafasa's Avatar
    I've been having random locks too. I've noticed it when exiting out of viewing pictures on facebook (the app) and just now after clicking on a bookmark

    Posted from my CrackBerry at wapforums.crackberry.com
    Is this the application lock (dialog) or the full screen PatternLock screen?
    06-06-09 01:18 PM
  9. dukeslb56's Avatar
    Full screen patternlock. I don't have anything if my application lock list. If I notice it again ill try a battery pull and then uninstalling and reinstalling if it keeps occurring

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 01:25 PM
  10. Mr.Girafales's Avatar
    It is the full screen lock for me. I'll reload and see if I get anymore.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 01:25 PM
  11. ragarm13's Avatar
    Having same problem with random locks even after battery pull...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 01:33 PM
  12. tafasa's Avatar
    Having same problem with random locks even after battery pull...

    Posted from my CrackBerry at wapforums.crackberry.com
    We'll look into it, but at the moment I can't reproduce it. If you notice any repeatable procedure to make it happen, please post it (eg. right after the backlight turns on, etc.)
    06-06-09 01:34 PM
  13. bumsha's Avatar
    Is there a reason why I can't set a background image?

    All of my permissions are set to 'allow' and when I click though the various folders none of my pictures show up....

    Any help?


    Thanks
    06-06-09 01:37 PM
  14. dukeslb56's Avatar
    Just reinstalled it. Ill keep an eye out to see if I noticed exactly what causes it to lock.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-09 01:41 PM
  15. tafasa's Avatar
    Is there a reason why I can't set a background image?

    All of my permissions are set to 'allow' and when I click though the various folders none of my pictures show up....

    Any help?


    Thanks
    Have you tried restarting your device and making sure no other application is using your file system/sd card? Are you positive that there are image files in these folders that you are in? Can you see the default sample image files that came with your device?
    06-06-09 01:47 PM
  16. bumsha's Avatar
    Have you tried restarting your device and making sure no other application is using your file system/sd card? Are you positive that there are image files in these folders that you are in? Can you see the default sample image files that came with your device?

    How do I check if something is using my SD card? I set all of my persmissions to allow. I deleted patternlock and re-installed it and now when I run the app it shows the dots but i cannot select them to create a pattern...
    06-06-09 02:09 PM
  17. bumsha's Avatar
    I also can't see the default pics from my phone...
    06-06-09 02:10 PM
  18. tafasa's Avatar
    I also can't see the default pics from my phone...
    That is very strange. We have never experienced this or had this reported before. You can attempt rebooting, or uninstall > reset > reinstall to see if that resolves your issue.
    06-06-09 02:12 PM
  19. bumsha's Avatar
    I have uninstalled 2 times and now it won't even install...any ideas?
    06-06-09 02:18 PM
  20. tafasa's Avatar
    I have uninstalled 2 times and now it won't even install...any ideas?
    What do you mean by it won't install? Are you getting an error?
    06-06-09 02:20 PM
  21. bumsha's Avatar
    I'll try to post a picture to show you the screen that's not working.

    It was working fine (except for not showing the pictures) and now I can't even get it going.

    It installs, but when I run the app it takes me to the initial pattern set screen and I can't select anything - even the dots...
    06-06-09 02:31 PM
  22. tafasa's Avatar
    I'll try to post a picture to show you the screen that's not working.

    It was working fine (except for not showing the pictures) and now I can't even get it going.

    It installs, but when I run the app it takes me to the initial pattern set screen and I can't select anything - even the dots...
    I'm not sure what is going on with your device as you have posted about a series of strange behavior that we have never seen or heard of before. If you are able to figure out a resolution to your problem (if there were permissions or options set differently, etc.) let us know in case someone else runs into this problem. We will continue to try to reproduce your issue or see if there is anything that could cause this.
    06-06-09 02:40 PM
  23. bumsha's Avatar
    this is a filler msg so i can post the pic
    06-06-09 02:46 PM
  24. bumsha's Avatar



    at this screen is freezes and does not allow me to select anything.

    I deleted patternlock from my aplication list and from my downloads folder, is there another place to ensure its fully deleted?
    06-06-09 02:47 PM
  25. bumsha's Avatar
    06-06-09 02:48 PM
1,600 ... 5253545556 ...
LINK TO POST COPIED TO CLIPBOARD