03-27-10 11:49 AM
226 12345 ...
tools
  1. purplepalace's Avatar
    can you check it to see if it is there now.
    10-04-09 10:04 PM
  2. CrackBurglar's Avatar
    The files are there.

    THANK YOU!
    10-05-09 06:46 AM
  3. trucksmoveamverica's Avatar
    I will put this on my storm. I am a truck driver and drive a lot of rural areas. Over time I will get you a lot of coverage info for Nebraska, South Dakato, Minnesota, Wisconsin, and Iowa. I travel the main roads and the back roads.
    10-05-09 08:24 AM
  4. krazykid6911's Avatar
    I was waiting to see a truck driver grab this. That will help a lot!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-09 10:35 AM
  5. brentoli's Avatar
    I will put this on my storm. I am a truck driver and drive a lot of rural areas. Over time I will get you a lot of coverage info for Nebraska, South Dakato, Minnesota, Wisconsin, and Iowa. I travel the main roads and the back roads.
    SWEET!!!
    10-05-09 06:19 PM
  6. purplepalace's Avatar
    Hey all. in case you didn't notice the new site went down today. Our hosting company is working on it.
    10-05-09 11:52 PM
  7. CrackBurglar's Avatar
    In the mean time, can you put the map back on Blips Alpha ?

    It's not showing on either site anymore

    Thanks!
    10-06-09 07:41 AM
  8. purplepalace's Avatar
    could you check it again. I see the data there now on iblipped.com
    10-06-09 10:45 AM
  9. brentoli's Avatar
    There is a lot of freakin new blips on there! Glad to see this is taking off! Its a great project!
    10-06-09 11:12 PM
  10. trucksmoveamverica's Avatar
    Ok, I got this on my phone, got it to work apparently, but not sure how. The stretch in Iowa came from me yesterday. When I hit upload files, I get a box that comes up that says exception with a ok button to push. What is that?

    I also check the files I created, and there is a bunch in blips, but nothing in processed? In my messages, it shows a email that was attempted to be sent to the blips thing, but it has a ! and red x next to it, so it is not sent. I try to resend, get the same thing.

    So, I need help in how to send the reports. I apparently worked once yesterday, as it is in the map, but that is just a portion of my trip.

    Today I am getting ready to go up thru northern Iowa, across I 90 in minnesota, up thru the woods by rochester, mn, into Wisconsin thru wabasha, mn up to Eau Claire, Wi, then over to Minneappolis on I94, down 35 in Minnesota, then I can go thru the woods in minnesota on the way back. So this would be a good day to get this working, I am getting a lot of coverage today.

    Also, which one should I select, distance or time for recording. And when I push the ok button on the exception box, the phones arrow in the right corner starts flickering like data is sending, but it dont look like anything is being sent. and it takes a while for the ok button to respond but when it does, a upload file screen come on, but it is blank..sorry for the confusing post, but would like to get this working before I leave today, which could be noon.

    So Help Please...Thanks
    Last edited by trucksmoveamerica; 10-07-09 at 08:48 AM.
    10-07-09 08:43 AM
  11. purplepalace's Avatar
    well it looks like I'm getting a ton of files from you so the uploader is probably working.

    But moving to the processed directory is probably causing the exception. Can you check if you have the "processed" directory directly under the "blips" directory. If it's not there there would be an exception.
    10-07-09 12:04 PM
  12. trucksmoveamverica's Avatar
    I think I got this figured out. I will find out tomorrow when I get the trip done.

    If I got it working right, I should get you around 700 to 1000 miles of highways today...
    Last edited by trucksmoveamerica; 10-07-09 at 01:19 PM.
    10-07-09 01:08 PM
  13. trucksmoveamverica's Avatar
    well it looks like I'm getting a ton of files from you so the uploader is probably working.

    But moving to the processed directory is probably causing the exception. Can you check if you have the "processed" directory directly under the "blips" directory. If it's not there there would be an exception.
    The processed is now under the blips, and when I hit upload, it works with no exception. So I think it is good to go.

    I see that part of my trip is listed on the map, so if it is to much work to go thru the files, dont worry about it, I will be back there again. I know I was hitting upload a lot because I didnt think it was working, so you may have repeats in there.

    Now off to get some more data for you. This was a good idea.
    10-07-09 01:32 PM
  14. Gil718's Avatar
    Ah that's cool I see you got some of my files in NY. What would be a better setting for driving around? Time or distance? I wasn't sure what the difference was.

    Now I need to remember to have this on while I drive around more often.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-07-09 01:37 PM
  15. CrackBurglar's Avatar
    My understanding is that time based is for slower speeds like walking or biking, and distance based is best for driving...
    10-07-09 07:04 PM
  16. purplepalace's Avatar
    I think I got this figured out. I will find out tomorrow when I get the trip done.

    If I got it working right, I should get you around 700 to 1000 miles of highways today...
    Man you are crushing it these two days. IA , MN, WI...wow. Keep it up. Do you got any other friends in different parts of the country that truck?

    I've got more of the email processing automated so getting up to the site should go a little bit smoother.

    One thing I noticed is that shortly after an upload all the zoom levels aren't there. If you come back a few minutes later they show up.
    10-08-09 01:20 AM
  17. brentoli's Avatar
    I haven't for got about this place. Just havent traveled recently anywhere except where I have already marked!
    10-08-09 01:49 AM
  18. trucksmoveamverica's Avatar
    Man you are crushing it these two days. IA , MN, WI...wow. Keep it up. Do you got any other friends in different parts of the country that truck?

    I've got more of the email processing automated so getting up to the site should go a little bit smoother.

    One thing I noticed is that shortly after an upload all the zoom levels aren't there. If you come back a few minutes later they show up.

    well, it looks like I got it working. I see you can follow my trip today. I stopped in owatonna, mn at the motel. Tomorrow I will finish the trip home. I will get you hwy 14 to mankato, hwy 60 to worthington, mn, then Hwy 59 down into Iowa. Be another couple hundred miles.

    I know other truckers, but I am the only one with a blackberry. I hope to see this map light up over time. It would be nice to have this as a tool for when we travel somewhere to check and see how coverage is in certain parts of the country.
    10-08-09 02:43 AM
  19. purplepalace's Avatar
    Any of your friends have smart phones with GPS? We are working on different ports now to get more coverage. We do have a windows mobile port that is available.
    10-08-09 09:45 PM
  20. ncsttsccr's Avatar
    just dl 1.2, will be using it in the charlotte, nc through greensboro/raleigh, nc area here within the next two weeks as i travel
    10-08-09 09:56 PM
  21. 2dum2kno's Avatar
    Ill Help map up here in calgary.. (alberta canada) add me on bbm or pm me for an email
    10-08-09 10:00 PM
  22. saw8414's Avatar
    but I will join in anyway. I work in Southern California and drive around a lot for work so I will get you some new data.

    Keep up the good work!
    10-09-09 12:48 AM
  23. purplepalace's Avatar
    Cool. Cannot wait to see the new data. I'll be driving to Denver tomorrow fro phoenix. I'll get some good data.
    10-09-09 02:03 AM
  24. Clover86's Avatar
    I keep forgetting to use this app when I go places, I what I sent is on the map I'll try to keep the app open all day tomorrow
    10-09-09 02:15 AM
  25. krazykid6911's Avatar
    I am unable to download 1.2 from any of the links.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-09 11:16 AM
226 12345 ...
LINK TO POST COPIED TO CLIPBOARD