1. gratefulfor2's Avatar
    Hi, I'm thinking MyAlram would be a help to me but in other threads I'm seeing some people with 8330s are having trouble with the audio when the alarms go off. I'm aware of the permissions bug, but not sure how to fix that ("allow" everything?)

    All 8330 users with MyAlarm out there... are you happy with it? have there been any issues?

    I don't want to dl something that won't end up being used. Thanks!
    10-19-09 08:18 AM
  2. buckfush's Avatar
    I have an 8330, with OS 4.5, the latest updates, etc. MyAlarm had a cricital malfunction on my BB, and I ended up having to uninstall it. It wouldn't take the alarm response code so I couldn't disable the alarm (which stopped by itself after 3 reps), and it wouldn't let me switch to other apps. I ended up having to pull the battery.

    I get the impression the app hasn't been updated in awhile, and as a result, compatibility issues have cropped up since its last release.

    The following thread may of interest to others having a similar issue:
    < blocked by forum for having post count under 10 >
    10-28-09 08:36 AM
  3. austinc70's Avatar
    I've been using Myalarm for a while with no problems, but my wife has the audio issue and has set permissions to allow all. We both have 8330, but mine is on a BES not sure if that makes a difference. Hope this helps or maybe just add to the confusion, anyway have a good one !

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 02:46 PM
LINK TO POST COPIED TO CLIPBOARD