1. psycho_klown66's Avatar
    My text messages does not appear in my "Messages" app.

    The text messages are only accessible in the "SMS and MMS Messages" app.

    I would like them to appear in my "Messages" app.

    How do I do this?

    Thanks!
    12-06-08 11:43 PM
  2. cray1000's Avatar
    go to messages - bb button - options - select combine sms and email option.
    12-06-08 11:45 PM
  3. JRSCCivic98's Avatar
    Go to Messages. Hit Menu/Options then under General look for Email and SMS Boxes... change from Separate to either Theme or Combined.
    12-06-08 11:45 PM
  4. psycho_klown66's Avatar
    AWESOME !!! Thanks for the EXTREMELY FAST replies!
    12-06-08 11:48 PM
  5. mlnhtrang's Avatar
    i got the same problem.. so i currently have a message folder and SMS folder, after changing the "SMS and Email Inboxes" option from its current setting "Theme Controlled" to "Combined".. my SMS Folder disappears. when i recieve a TEXT Message, it doesnt appear in my Message folder. anyone know what i might be missing?? Thanks in advance!
    12-07-08 06:41 PM
  6. mlnhtrang's Avatar
    nm..got it to work. got it mixed up with my Yahoo Email Messages Folder.
    12-07-08 06:48 PM
LINK TO POST COPIED TO CLIPBOARD