1. justin61390's Avatar
    does it support 5.0
    11-05-09 10:41 AM
  2. H_D's Avatar
    The app is called "my fantasy team" ?
    11-05-09 11:04 AM
  3. Rig415's Avatar
    you dont need that anylonger... Yahoo has made there app compatible with all new gen.. BB... now if you dont use Yahoo.. you are SOL...
    11-05-09 11:09 AM
  4. ihawkeyes's Avatar
    does it support 5.0
    I have been using it on my storm, with 5.0
    11-05-09 11:10 AM
  5. ihawkeyes's Avatar
    you dont need that anylonger... Yahoo has made there app compatible with all new gen.. BB... now if you dont use Yahoo.. you are SOL...
    If you have already purchased it, you might as well use it, like I did b4 yahoo came out with a storm compatable app. Plus the fantasy app is about half the size of the yahoo app, and does the same thing.fyi
    11-05-09 11:12 AM
  6. H_D's Avatar
    Does this app work with ESPN Fantasy?
    11-05-09 11:21 AM
  7. ihawkeyes's Avatar
    Does this app work with ESPN Fantasy?
    I'm pretty sure it is yahoo only. Sorry.
    11-05-09 11:46 AM
  8. justin61390's Avatar
    I need it for basketball. But when I try to look at my lineup all I get is a little black box. Anyone help?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-09 11:55 AM
  9. H_D's Avatar
    I'm pretty sure it is yahoo only. Sorry.
    Any app that supports ESPN?
    11-05-09 11:59 AM
  10. shaytoon21's Avatar
    yahoo has not made a fantasy app for basketball, just for football...anyone know otherwise?
    11-05-09 01:09 PM
LINK TO POST COPIED TO CLIPBOARD