1. Thomas184's Avatar
    I had my bb browser and facebook shortcut on my home page about 30 minutes ago and they just disappeared.
    I can hold down my bb menu and can select it that way but only my browser.
    I registered twice but no show. Any ideas.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-09 03:04 PM
  2. hookbill's Avatar
    I had my bb browser and facebook shortcut on my home page about 30 minutes ago and they just disappeared.
    I can hold down my bb menu and can select it that way but only my browser.
    I registered twice but no show. Any ideas.

    Posted from my CrackBerry at wapforums.crackberry.com
    You sure you didn't accidentally move them somewhere? Maybe stuck them in the app folder accidentally or something like that?
    07-29-09 03:14 PM
  3. LOGITEC's Avatar
    dude you have to read around. so many people with simple errors and there life is flashing before there freaking eyes.


    ****DO A BATTERY PULL BEFORE TYPING ON THIS THREAD AGAIN. ALWAYS DO AT LEAST 1 BATTERY PULL BEFORE TYPING ON CRACKBERRY.COM.****
    07-29-09 03:18 PM
  4. Thomas184's Avatar
    No looked!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-09 03:18 PM
  5. blue_and_bold's Avatar
    reGISTER with the HOsT RoutING tABLe ANd SeE IF ThAT fIXES. then try a soft reset?
    07-29-09 03:20 PM
  6. Thomas184's Avatar
    reGISTER with the HOsT RoutING tABLe ANd SeE IF ThAT fIXES. then try a soft reset?
    Please read what I wrote before replying. I'm sure I specifically said I registered my phone and did a battery pull.
    But thanks for the help.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-09 03:24 PM
  7. greydarrah's Avatar
    I'd look around in your folders. They are probably hidden somewhere...even though you didn't intentionally hide them. Sometimes, it just happens. Check your options>advanced options>applications to make sure FB is still listed.
    07-29-09 03:32 PM
  8. LOGITEC's Avatar
    I had my bb browser and facebook shortcut on my home page about 30 minutes ago and they just disappeared.
    I can hold down my bb menu and can select it that way but only my browser.
    I registered twice but no show. Any ideas.

    Posted from my CrackBerry at wapforums.crackberry.com
    read what you wrote before you write back. you never mentioned a battery pull. if it still isnt there reload ur os. make sure when it asks what you want to delete and load that you see facebook

    also click show all in bbmenu on home screen
    Last edited by LOGITEC; 07-29-09 at 03:48 PM.
    07-29-09 03:45 PM
  9. patches152's Avatar
    do you have the service books for those apps still? are they in your app list?

    it sounds like you hid your browser since it's still in your app switch screen. idk about facebook though, that's strange. check service books and app screen and check back.
    07-29-09 04:00 PM
  10. Thomas184's Avatar
    This was funny. Two verizon reps just walked in to my store and asked if I had verizon. Told them yup, and I have a question for you and there they fixed my problem.
    I never new you can hide your icons so if anyone has similar problem their you go.
    Thanks for thoughts guys.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-09 04:11 PM
  11. howarmat's Avatar
    wow, i almost loled at this thread...
    07-29-09 05:03 PM
LINK TO POST COPIED TO CLIPBOARD