1. RomanLegion69's Avatar
    I got an update today telling me to update my MusicID to version 2.2.3

    I updated the version and now its telling me this when I try to launch it:

    "Class 'net.rim.device.api.lcdui.game.BlackberryGameCanva s' Not Found."

    Already tried uninstalling and reinstalling and still the same message. What do I do now?
    05-15-10 07:23 PM
  2. WhoolioPreludee's Avatar
    Strange... I have version 3.0

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-10 07:33 PM
  3. BB2343789043's Avatar
    @WhoolioPreludee, there is no version 3.0 of MusicID, soooo,,,

    @RomanLegion69, you can either update your device firmware (4.6 seems to not be supported), or I just found that pointing the browser to musicid2.com and re-downloading will get you the older 2.1.5 version. Good luck.
    Last edited by BB2343789043; 05-17-10 at 12:30 PM.
    05-17-10 12:17 PM
  4. BB2343789043's Avatar
    Just a heads up, I got a 2.2.5 update and this time it works. Looks like they ironed out their firmware issues. It's awesome.
    05-20-10 03:02 PM
  5. sickboy719's Avatar
    Did they make it a more reasonable size?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-10 08:25 PM
LINK TO POST COPIED TO CLIPBOARD