06-05-10 07:23 PM
32 12
tools
  1. thestoffer's Avatar
    So I just got an alert that the Movela Netflix Queue Manager was upgraded to 2.0. So of course I downloaded and installed the upgrade, but I'm still running 1.0!

    At first it gave me an error (failed to install). Ok, so I deleted it via Options->Advanced->Applications, and went back into the App World. After reinstalling it, I had 1.0 again, but my berry thinks it's 2.0. The Applications List says 2.0, and the App World says 2.0, but it's still obviously the old version.

    What's going on? Do I need to buy the upgrade? I don't want to spend $5 and have it not work again. I really want 2.0, since it's MUCH better than the original.
    04-29-10 05:54 PM
  2. Chrisy's Avatar
    i just downloaded the upgrade too. Did you reboot after you deleted it? Go back into Options-Apps and delete the app. Then open BlackBerry App World and re-download.

    If that doesn't work contact their support. They're quick at resolving issues. You won't have to pay again, it's a free upgrade.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-10 06:50 PM
  3. thestoffer's Avatar
    Yeah, the reboot was necessary. I'll try one more time with a battery pull...

    I dunno why this is happening. It seems like the App world is pulling down the wrong version of the app.
    04-29-10 06:55 PM
  4. Chrisy's Avatar
    Funny thing is, i got alerted to the upgrade too. Opened BlackBerry App World and Version 1 was still listed. No option to upgrade to V2. i emailed support and they said BlackBerry App World is slow getting the update out and to try again later. Within a few minutes i log out, then back into BlackBerry App World and the upgrade was available.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-10 06:58 PM
  5. deloreancowboy's Avatar
    Yep it says "not available from app world" Probably some problem and they had to take it dow... who knows.
    04-29-10 07:32 PM
  6. Chrisy's Avatar
    Really? i wonder what's up? i guess i got it downloaded just in time. They redid the look of the app.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-10 07:37 PM
  7. thestoffer's Avatar
    Pyxis support got back to me on Friday. They said to delete the app, and redownload it from the My World section, which of course didn't work. They told me to try again in a day or so, but it didn't work Saturday or today either. He blamed it on some "funky caching" that the App World does.

    No luck yet. 2.0 seems to be available in the App World still, with the new screenshots and everything. It looks really nice. Wish I could have it.
    05-02-10 12:55 PM
  8. Chrisy's Avatar
    The 2.0 version looks a lot nicer. But it actually is a bit slower than the previous version. i'm not sure i like it. The font cannot be adjusted so it's too large and i can only view a few movies on my queue at a time. i'd like just see the titles of the movies in my queue. No other details unless i click on the specific movie.



    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 12:59 PM
  9. PhilipC's Avatar
    What is the problem! Not only can I not download version 2, but version 1 is quit working. It hangs for 30 minutes at the authentication screen. Does anyone know what's going on?

    Posted from my BlackBerry using BerryBlab
    05-02-10 08:06 PM
  10. thestoffer's Avatar
    Yeah, I just tried logging in and I got a connection error. Their server must be down.
    05-02-10 08:10 PM
  11. anon(1089720)'s Avatar
    I've been having a similar problem. I got a notice in App woprld that an upgrade is available. When I try to upgrade, it first says that I have version 1.0. Do I want to install 2.0? When I say yes, it looks likes it tries to download but then comes back with this:
    "Movela Netflix Queue manager is not available for download from App World".
    It was APP WORLD that told me it was available. What's going on??
    05-03-10 11:37 AM
  12. thestoffer's Avatar
    So it's been a week and I still can't get this upgrade. As per Movela's latest email, I removed the app and app world and reinstalled both of them. Still at 1.0. So also as per their suggestion, I filled out the form for app world support. I clicked submit, and "internal server error." I'm getting tired of this ****. I almost threw this POS out the window. Honestly RIM, I like so many things about the BB, but can you please make them not suck ALL the time? I'm gonna go to Android. I can't deal with having constant problems and disappointments.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-10 05:38 PM
  13. papped's Avatar
    So, the next time a single app fails to allow an upgrade through an official store, are you going to switch platforms again?
    05-07-10 06:02 PM
  14. thestoffer's Avatar
    Obviously this isn't my first problem. I've been a BB user for years, and I know what I'm doing. My loyalty is not being rewarded. I won't tolerate poor performance "for the sake of the team." Step back, look at the competition and ask yourself if you're really on the right team. Unjustified dedication is nothing to strive for.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-10 06:11 PM
  15. papped's Avatar
    What does any of that have to do with movela 2.0...

    Your combining your frustrations in general with an entire platform into a thread dedicated to problems upgrading from 1.0 to 2.0 for movela netflix app.... At least that's what everyone *thought* this thread was about. Apparently what it's really about is feeling the BB platform in general is not up to par and switching platforms...

    "The right team team", gimme a break, I don't buy BB's because of some stupid concept of platform loyalty in the first place...

    You think another platform will reward you because you stay loyal to them, good luck. They don't care, doesn't matter what platform you switch to.
    05-07-10 06:31 PM
  16. thestoffer's Avatar
    Pfft.

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-08-10 12:50 AM
  17. PhilipC's Avatar
    Anyone know a second source for downloading vs 2?

    Posted from my BlackBerry using BerryBlab
    05-08-10 12:48 PM
  18. Chrisy's Avatar
    Is everyone mailing their support? i only see version 1 in app world now too. i got V2 right when it was released.

    Email: movelahelp@pyxismobile.com to let them know what's going on!

    EDIT: After i clicked email support, then back to the app in app world, version 2 showed up... Strange.
    Posted from my CrackBerry at wapforums.crackberry.com
    05-08-10 12:51 PM
  19. thestoffer's Avatar
    Is 2.0 supposed to work on OS 4.6 on a Bold? It should, but App world support said that might be the issue. I think they're just not even trying.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 04:56 PM
  20. caliwrestla's Avatar
    I got a bold 9700 and its keep dl the old app 1.0 but when I check its listed as 2.0 the movela support said to talk to appworld support bout it

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 05:22 PM
  21. thestoffer's Avatar
    Thanks for nothing.

    "Hello Krzysztof,

    Thank you for contacting BlackBerry Technical Support. I am following up with case number INC000020407412. After reviewing previous information about your case it appears the 3rd party application you have purchased and installed is not an issue that we can provide support for. Any assistance regarding functionality and operation of 3rd party software must be addressed by the vendor of the application.

    As the vendor has advised you that your current model and software version BlackBerry is supported by their software, it is our hopes that they will be able to resolve any further matters with your application.


    If there is any further information needed from us in order to assist you and the vendor in resolving this matter, please feel free to contact us by replying to this message or call BlackBerry Technical Support at one of the numbers below to confirm, referencing the case number above.


    Thank you again for contacting us. Have a good day.

    Sincerely,

    BlackBerry Technical Support
    Research In Motion Limited "

    Posted from my CrackBerry at wapforums.crackberry.com
    05-09-10 07:04 PM
  22. deloreancowboy's Avatar
    I got a bold 9700 and its keep dl the old app 1.0 but when I check its listed as 2.0 the movela support said to talk to appworld support bout it

    Posted from my CrackBerry at wapforums.crackberry.com
    I had this problem as well... Today I just decided to delete and redownload for the first time after abour three days of saying "forget it"... And I got 2.0!

    What I may have done different this time. I deleted the app via App World. Then I restarted my BB. Then reinstalled via App World. Try doing this while on 3G and not on WiFi.
    05-09-10 09:24 PM
  23. caliwrestla's Avatar
    I had this problem as well... Today I just decided to delete and redownload for the first time after abour three days of saying "forget it"... And I got 2.0!

    What I may have done different this time. I deleted the app via App World. Then I restarted my BB. Then reinstalled via App World. Try doing this while on 3G and not on WiFi.
    i tried deleting then rebooting and still nothing over 3g. i went to my files and memory card data and deleted the app from there also. movela blames app world and tells me to talk to rim also this is frusterating
    05-09-10 10:41 PM
  24. deloreancowboy's Avatar
    i tried deleting then rebooting and still nothing over 3g. i went to my files and memory card data and deleted the app from there also. movela blames app world and tells me to talk to rim also this is frusterating
    Did you delete via AppWorld, via clicking the BB button and selecting delete or via settings > applications and selecting delete?

    I'm not sure but I *think* it must be deleted via App World. Other than that I am not sure. I'm not too impressed with the new version as all I want to be able to do is set up my instant queue. Since every disc netflix sends me is too scratched to be played... Rolls eyes.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-10 05:54 PM
  25. Nuggstein's Avatar
    TheStoffer, papped is right. RIM is not a restaurant. It's a very large corporation. Just because you're a regular user of your BlackBerry and may have made multiple phone purchases does not mean you're going to get special treatment and features that you think should be there because you're the "most dedicated Blackberry User in the World."

    There is no perfect platform for any device. They all have their kinks that have to be worked out, some more than others. If you're not satisfied with the functionality of your phone and/or the software that you're using, then don't use it, but don't expect instant complimentary software upgrades to suit your specific needs.

    I'm not a RIM fanboy or anything, I'm just proving papped's view.

    Back to Movela Netflix 2.0, I did not have an issue with upgrading it at all. Went from 1.0 to 2.0 perfectly fine. Rebooted, and it's better than ever.
    05-10-10 06:23 PM
32 12
LINK TO POST COPIED TO CLIPBOARD