02-16-12 04:26 AM
296 ... 23456 ...
tools
  1. garyyyyt's Avatar
    Does no one have the same problem as I do??

    I had 83mb of memory before I started using the app. Now it's down to 71!!!

    Someone help

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-10 11:47 AM
  2. deloreancowboy's Avatar
    Does no one have the same problem as I do??

    I had 83mb of memory before I started using the app. Now it's down to 71!!!

    Someone help

    Posted from my CrackBerry at wapforums.crackberry.com
    It's called a memory leak. Grindr refuses to delete all of those pretty pictures off your device when it's closed. There were instructions on how to fix this, but since then the thread got closed and I uninstalled Grindr, so I don't have those folders that have to be deleted to help with this. But I know it involves going into the Media Folder, pressing the BB button, then chose Explore, Device Memory, home, user, Press BB button, Show Hidden... and that's about as far as I remember. You'll find a folder with another folder and a shyt load of images... That's the folder that you have to delete on a regular basis to have free space on your berry.
    07-22-10 12:36 PM
  3. pbsd's Avatar
    Moderator note: Post deleted. Please do not post this info.
    07-22-10 05:52 PM
  4. sourkevin's Avatar
    hey pbsd... what got deleted? i was gonna tell the good people how to delete the pics....
    07-23-10 01:06 PM
  5. sourkevin's Avatar
    on .13 i cant even load profiles... im not sure the program is even working any more....
    07-23-10 01:09 PM
  6. teg94's Avatar
    .13 is working well for me... although it sucks my battery dry faster than the droid incredible, I was traveling the past few days so spent a lot of time browsing profiles and whatnot in various airports and between using grindr and twitter my battery was gone within hours.

    the only issue I'm noticing is when I scroll over to profiles in the top right corner of my screen, boom, it hops down to the bottom and it's hard to select profiles in the top right corner.
    07-23-10 05:33 PM
  7. pbsd's Avatar
    hey pbsd... what got deleted? i was gonna tell the good people how to delete the pics....
    I have NO idea. All I wrote was which folder to delete and a forum admin came in deleted it. I mean, considering what I deleted was 13 megs of photos, I'd want more BB users to know how to reclaim that memory on their devices, no?

    I won't argue with the admins on that, their board, their rules.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-10 06:30 PM
  8. macattack87's Avatar
    It's weird, on my 8900 I never had the "nbf" folder, so I never had to delete anything. But with my 9700, I have it, and usually delete it every so often.

    On another note, I haven't really noticed a battery drain since .11, maybe it's just me.
    07-23-10 11:37 PM
  9. deloreancowboy's Avatar
    I just downloaded .13... yeah it's a battery hog. It's nice to know that Grindr is always 1km off until I load more guys and it's only 10m off... I'm kind of upset that Grindr doesn't actually use GPS... Also, there are no options now. Can't even turn off notifications.
    Last edited by deloreancowboy; 07-24-10 at 03:08 PM.
    07-24-10 02:55 PM
  10. andrewfromaustin's Avatar
    When was the last time they sent out an update via e-mail? I know they do OTA updates for the app, but are they letting us know what any of the new "features" are anymore?

    Also, after upgrading to .13 I can't read messages that people send me. It just appears as a blank bubble. Reinstalling to see if that'll help.
    07-25-10 01:01 AM
  11. martimus79's Avatar
    I recently updated.13 on my tour and ever since have had nothing but problems with grindr. It now freezes almost everytime I load the program and it is VERY slow to respond to anything. Sometimes it will even just shutdown all together with an error message. When I open a profile it has taken up to as long as 4-5 minutes to load the picture if it loads at all. I keep getting that annoying little square bb clock telling me to wait. ugh!

    I have also noticed that message count on the notifications is incorrect now, showing more messages than are actually there. It is definitely a battery hog now as well, only lasting about an hour of use before having to recharge my phone. I don't know if anyone else is experiencing these issues. I hope they correct these issues soon or at least find a way for it not to be so much of a memory hog. I think that could be the issue.
    07-26-10 09:42 AM
  12. cm005's Avatar
    Just downloaded version .13 however I keep on getting prompted to download a never version (i.e., .13 which is the same as the one I just downloaded) - not sure why its not recognizing that its the same.

    I also get the unexpected error and shutdown of the application, and as of now nothing loads.

    I've sent the same to support and will respond back if I hear anything.
    07-27-10 03:43 PM
  13. curvemyberry's Avatar
    funny i sent a message to blackberry grindr from my ipod touch grindr and what happened is the message i sent to my bb profile is received back by my ipod grindr, in short my bb grindr cannot receive any messages at all. and loading more guys takes a looooong time.
    07-28-10 02:00 PM
  14. andrewfromaustin's Avatar
    Still getting people with a (1) next to their name but when I open the message it's a blank bubble. I've had the "uncaught exception" app death several times and have noticed it's a lot slower.
    07-28-10 04:32 PM
  15. curvemyberry's Avatar
    do any of you get that error message "Uncaught exception:java.lang..." if you try to switch applications b/w grindr and other apps?
    07-28-10 04:58 PM
  16. pbsd's Avatar
    do any of you get that error message "Uncaught exception:java.lang..." if you try to switch applications b/w grindr and other apps?
    This happens to me, but not always.

    Same thing with the notification: it will show me 2 when there is 1, but not always.

    The part I hate is the spinning clock when trying to go back a screen or forward one. So slow and sad...

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-10 10:26 PM
  17. curvemyberry's Avatar
    ok i have a question. can anyone of you send and receive messages with the bb grindr? coz i think the person i am messaging doesn't receive any of my messages at all because that person is also me but I am messaging myself on my iPod using my blackberry. is there anything i can possibly do. or did anyone here have experienced the same problem?
    07-28-10 10:43 PM
  18. fezypoo's Avatar
    This app is okay, but with the occasioanl errors makes me mad.

    Memory usage is bad.
    07-29-10 06:43 AM
  19. jp2378's Avatar
    ok i have a question. can anyone of you send and receive messages with the bb grindr? coz i think the person i am messaging doesn't receive any of my messages at all because that person is also me but I am messaging myself on my iPod using my blackberry. is there anything i can possibly do. or did anyone here have experienced the same problem?
    I finally just got my first link emailed to me yesterday so I've been playing with the app for the first time. TONS of problems with .13 (like I said its the first I've tried so far..). UncaughtException errors like crazy, app won't run in the background or let me even return to the home screen/switch apps without crashing..and worst of all, chat does not work! My friend with an iphone was texting and grindr'in with me earlier today but chat never worked for us. I'm guessing just wait for an update? Posted all my issues to the site..can't wait to try chat for the first time..
    07-31-10 12:17 AM
  20. Bret61081's Avatar
    I am having the same issues with .13. I had no issues with it till I got my replacement curve 8530 2 days ago. Now no one can send msgs and I get the error "Uncaught exception?: java.lang.illegalThreadStateExecption" Mine was location was even accurate after I refreshed twice after sign on. Sucks now!! I filled out the support page so we'll see what they say. By the sounds a lot of us are having the same issues. Fingers crossed they get it fixed before I go on holiday in 2 weeks!!
    07-31-10 12:09 PM
  21. JohnS1970's Avatar
    Hi All, This is my first post so go easy! I was using Grindr 13 on my Bold 9700 until it died. I got a new one and downloaded 13 again. This time the chat function does not work at all (thought I was very unpopular at 1st until I started testing!). I have emailed Grindr and also filled out the form. Does anyone else have any suggestions? I aslo sometimes get the weird Java hang message which I did not get on the old handset. Any help appreciated.

    Regards

    John
    08-01-10 04:04 AM
  22. jp2378's Avatar
    Got a response from support dealing with my .13 chat problems.. I'm told to restart my handset, start the app, "sign out" after the profiles casade loads, then sign in again after 10 seconds and all my chat problems will be resolved. It was a server-side error that they fixed. Just waiting on my curve to restart now..

    ..and... it still doesn't work. someone else wanna try?
    08-01-10 08:52 PM
  23. JohnS1970's Avatar
    Got a response from support dealing with my .13 chat problems.. I'm told to restart my handset, start the app, "sign out" after the profiles casade loads, then sign in again after 10 seconds and all my chat problems will be resolved. It was a server-side error that they fixed. Just waiting on my curve to restart now..

    ..and... it still doesn't work. someone else wanna try?
    I did what you suggested and now my chat works.
    Thanks very much for the tip
    John
    08-02-10 11:10 AM
  24. Shawn9400's Avatar
    Can someone tell if I need to download the app from itunes or is there a place to download it to my phone?
    08-02-10 01:55 PM
  25. jp2378's Avatar
    so this morning i played around with the app for a few minutes and was prompted to download a new version... it was just .13 again. after i installed and rebooted, grindr was working like a charm all day! i've had a few hangs, had to restart once or twice, and a couple random error messages here and there.. but everything was working pretty smoothly all day! except for the fact that my battery was drained 3 times in a few hours. my handset was hot enough to cook an egg on, and it wasn't because of the hot guys on there lol
    08-02-10 07:49 PM
296 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD