1. jrmtl's Avatar
    Hi all,

    Is anybody out there working with the mobiscope app and connecting to home cameras ? It's been 2 days now.
    My connection no longer works from my BB and support is not answering .

    Any ideas ?
    04-23-10 05:50 PM
  2. bklyneddie's Avatar
    Just checked and mine is working with no problem.
    I have version 2.8 (build 128) on my computer.
    04-23-10 06:49 PM
  3. jrmtl's Avatar
    Thanks ...

    I had to reinstall both desktop and client and all worked afterwards. Strange...

    Although I do experience non connections sometimes mostly in midday.
    Any ideas as the mobiscope servers do not seem very reliable.
    04-27-10 01:58 PM
  4. bklyneddie's Avatar
    Glad to hear you got it working.
    Can't help you about the connections or there servers.
    Have you tried writing them again? I know when I had
    some problems with Mobiscope (not getting the emails)
    I wrote them and they got back to me within a few days.
    You could try there web site support (Support)
    and if that doesn't work, try PMing Shape here on CrackBerry.
    04-27-10 07:21 PM
  5. jrmtl's Avatar
    Thanks for your response... yeah I emailed them and they said they had temporary probs with servers and all is fine now.

    One more question, does your connection to home camera sometimes stay with the "please wait" state and never connects ? It happens quite often but emails snapshots still work. any ideas ?
    04-30-10 09:01 AM
  6. bklyneddie's Avatar
    If the connection gives me that, I usually stop the program
    and restart it right away. I hate waiting....
    Did you check your settings?
    And if it keeps doing it, write support again.
    I have a few of there programs and anytime I had
    any kind of problems, I would write them and they
    were always very helpful.
    05-03-10 08:19 PM
LINK TO POST COPIED TO CLIPBOARD