1. ckesten's Avatar
    anyone get it to work? its saying invalid for me?

    thanks
    07-14-09 11:53 AM
  2. JustinD2473#IM's Avatar
    there were a few threads about this yesterday too..i think there is a problem with those web site lauchers and the code used to write them.

    you'll just have to go to that site in your browser for now until it is fixed.
    07-14-09 11:57 AM
  3. skibs24's Avatar
    My Brewers shortcut is now working on my Tour...
    I emailed MLB.com and they helped me get the shortcut working. I deleted the app (I had the Brewers shortcut) and went to Internet Options and cleared the history, cookies and cache. Did a reboot. Then I went to The Official Site of Major League Baseball | MLB.com: Homepage and redownloaded the app and it works now! It is now version 2.0 instead of the old 1.0 I had on my curve. Hope this helps!
    07-16-09 12:23 PM
  4. kprogebin's Avatar
    nice going MLB!
    07-16-09 12:52 PM
  5. nmn19's Avatar
    the espn shortcut wont work on mine either any one have that problem???
    07-16-09 12:54 PM
  6. mrberger202's Avatar
    The NY Yankees shortcut is now working as well. Wasn't working when I first tried it this past Saturday.
    07-16-09 01:01 PM
  7. keithparrell's Avatar
    the espn shortcut wont work on mine either any one have that problem???
    I have the same issues.......CBS sports is the same thing.
    07-16-09 01:04 PM
  8. InLoveWithBB's Avatar
    espn works for me! haven't tried MLB
    07-16-09 01:09 PM
  9. nmn19's Avatar
    I have the same issues.......CBS sports is the same thing.
    i tried to delete it then re download it, battery pull... just dont no why it wont work,
    07-16-09 01:25 PM
  10. PaulM-D's Avatar
    Red Sox doesn't work. CNN works okay. Is there a tool kit to homebrew one's own launchers?
    07-16-09 01:49 PM
  11. Venom07's Avatar
    My Brewers shortcut is now working on my Tour...
    I emailed MLB.com and they helped me get the shortcut working. I deleted the app (I had the Brewers shortcut) and went to Internet Options and cleared the history, cookies and cache. Did a reboot. Then I went to The Official Site of Major League Baseball | MLB.com: Homepage and redownloaded the app and it works now! It is now version 2.0 instead of the old 1.0 I had on my curve. Hope this helps!
    Thanks a ton, I just did that and my Yankees icon is working perfectly. They changed version 2.0 around quite a bit too.
    07-16-09 02:37 PM
  12. BBHank's Avatar
    I tried it and had no luck...Are you downloading and installing the application from your computer or right from your BB? When I do the above on the BB it still says version 1.0 and does not work.
    07-16-09 02:49 PM
  13. twosixer's Avatar
    ESPN shortcut works now..1.3, check it out
    07-16-09 10:27 PM
  14. rfdesort's Avatar
    the Cubs shortcut works... clearly cause they're better! hahah
    07-16-09 11:13 PM
  15. MBab62's Avatar
    had the same problem... spent some time called mlb.com sent an email and waited a few hrs... My NY Yanks icon was back up and wrking a few hrs later and realized they had changed the version only because it took up a bit more memory... Hope everyone got there team up working...
    07-16-09 11:26 PM
  16. BBHank's Avatar
    still no go..I even tried the Cubs and Yankees shortcuts since you guys seem to have them working. did not work either. Same messages. I deleted. cleared cache. restarted. redownloaded. No go.
    07-17-09 03:07 PM
  17. dajuice1460's Avatar
    i removed the applications, and battery pulled, didnt do anything else. and went and redownloaded the APPs, when u get to the dl screen all MLB apps should b the 2.0 version(prev 1.0) and espn shld be the 1.3 version(prev 1.2) all works well !!!!!!!!!! i went to my teams website, phillies.com and dled link from there.
    07-17-09 04:34 PM
  18. lockerc18's Avatar
    My Yankees icon works fine, but I can't get the NY Times icon to work. Says "protocol not supported". I tried deleting it, clearing cache / cookies, reloading it. No joy.
    07-18-09 09:44 AM
  19. NetNurse's Avatar
    Just downloaded the NYY launcher and its working great!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 07:50 AM
LINK TO POST COPIED TO CLIPBOARD