1. 1014's Avatar
    Moderators please to where appropriate.

    I am currently running WB v4.2 for the 9000 which is basically a OS 5.0 and I am trying to purchase MLB At Bat 2010 which requires a OS 5.0. Unfortunately AppWorld is not recognizing my OS and will not allow me to purchase. Any end around to getting this? i have emails out to both MLB.com and BBAppWorld. will let you know if i find any info for those who wanted it too.

    thanks in advance
    05-06-10 11:43 PM
  2. Morpheus's Avatar
    did you re-install app world? I am also runnig wb 4.2, have not had this issue...
    05-06-10 11:44 PM
  3. 1014's Avatar
    yeah, i have appworld. but where "PURCHASE" would be, it says app is not compatible with my device. This is the only thing I havent been able to purchase.
    05-06-10 11:55 PM
  4. PossumPete's Avatar
    Make sure that you are logged in to AppWorld or it tells you MLB doesn't work. There's been a number of threads about that but I'm not sure if it's the same issue that you have.
    05-07-10 06:20 AM
  5. 1014's Avatar
    unfortunately, that did not work either. I'm gonna wait for email replies otherwise I guess I'm going the Mobile Premium route. Tried to avoid this since this hangs up the browser.
    05-07-10 09:51 AM
LINK TO POST COPIED TO CLIPBOARD