1. cinek's Avatar
    I have upgraded to 545, since then I only have 3 email icons (and I have 4 email accounts set up), the yahoo email is missing... I tried re-adding it, taking the battery out etc, but it didn't help....

    EDIT:

    I still receive emails in the general one
    03-20-10 06:29 AM
  2. Ichthus's Avatar
    Have you tried looking in all your other folders? Turn your icons to "show all" and look through everything! Most likely put in downloads or applications. Or possibly your IM folder. Then try deleting your email-then re-adding. Then try service books.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-20-10 07:30 AM
  3. cinek's Avatar
    it was hidden, thanks a lot
    03-20-10 07:35 AM
  4. Ichthus's Avatar
    Oh good! Its funny how you never really know if its something easily fixed or just something that no matter what you try nothing helps!

    Enjoy .545! It is the best!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-20-10 07:39 AM
  5. gots2beme's Avatar
    Almost everytime I upgrade an OS one of my email icons is hidden by default. Not sure why. Just keep that in mind next time. :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    03-20-10 07:43 AM
  6. ReneJean's Avatar
    it was hidden, thanks a lot
    Here is what will work/go to the register an emailacc in Email setup delete the Yahoo!acc temporary. Now to options and go to applications look throgh every module and third party/addon//core after you delete any Ymail plugin or whatever you read that says Yahoomail reboot now or nothing will change
    Now when you rebooted (secure yourYmailsyou must backup the yahoomails y /rebooted Reassociate Yahoomail. And you get the purple mailicon automatically for smoothest result reboot as soon as you received. This works and Fixes your problem 100%. @Jarocookies

    Posted from my CrackBerry at wapforums.crackberry.com
    03-20-10 08:03 AM
  7. bobgnt's Avatar
    I tried this below and I was not able to get my yahoo email icon. I only have the envelop with the world.


    I followed each step but get confused when you say "Now when you rebooted (secure yourYmailsyou must backup the yahoomails y /rebooted Reassociate Yahoomail." Could you be a bit more clear as to the exact steps to take here.

    Thanks

    Here is what will work/go to the register an emailacc in Email setup delete the Yahoo!acc temporary. Now to options and go to applications look throgh every module and third party/addon//core after you delete any Ymail plugin or whatever you read that says Yahoomail reboot now or nothing will change
    Now when you rebooted (secure yourYmailsyou must backup the yahoomails y /rebooted Reassociate Yahoomail. And you get the purple mailicon automatically for smoothest result reboot as soon as you received. This works and Fixes your problem 100%. @Jarocookies
    03-30-10 01:19 PM
LINK TO POST COPIED TO CLIPBOARD