1. xyzco123's Avatar
    I upgraded to 593 last night. I looked for my app world icon and I was not able to find it. I tried to download the program again but it is telling me the program already existed and if I wanted to replace it and I clicked yes. Installation is compete but I still can not for the icon to stater the program.

    I have looked in every folder but I am still not able to find the program.

    Any idea where the program icon is? Please advise and thank you for your hep.
    Last edited by xyzco123; 04-25-10 at 08:20 PM.
    04-25-10 08:17 PM
  2. Corrupted-Soul's Avatar
    It may be hidden ? Hit show all and see if it turns up

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-10 08:20 PM
  3. dans02's Avatar
    I had the same problem when i upgraded my OS today, reinstall the app world and it will show up
    04-25-10 09:12 PM
  4. xyzco123's Avatar
    CS: How do I un-hide the icon? As far as I know everything unhidden.

    Dans: I have tried this couple of times. I know APP World is there cause every time I try installing it, I get a message that the application exist and if I would like to replace it (Same Version).

    Anyone else can help here? How can I search for a program on the 9700?

    Please help.
    04-26-10 10:31 PM
  5. iXiCYNiKiXi's Avatar
    yeah i realized that it wasnt there too, after spending 5 mins looking for it!!!!


    just re download and it will re appear?
    04-26-10 10:36 PM
  6. xyzco123's Avatar
    Solved. Thank you.
    04-26-10 10:43 PM
  7. xyzco123's Avatar
    yeah i realized that it wasnt there too, after spending 5 mins looking for it!!!!


    just re download and it will re appear?
    I finally found it in Download folder. Look a little close and you may find it. I kept missing it and finally found it in my download folder.

    Good luck
    04-26-10 10:45 PM
LINK TO POST COPIED TO CLIPBOARD