1. JAG797's Avatar
    Hi. I've installed MeterBerry v1.4.5 on my storm .141

    For no reason I can think of the suretype keyboard has appear and won't disappear. There's no 'hide keyboard' and changing the type of keyboard in options makes no difference.

    I've deleted the app of the phone and reloaded and it's appeared again. Really annoying and I can't work out why it's happening.

    Can someone help me please?

    Thanks in advanced.
    08-07-09 12:13 PM
  2. jtstorm's Avatar
    before i installed meterberry, i had this issue as well. did you try to swipe the keyboard down or do a battery pull? i believe i did a swipe and it fixed my issue.
    08-07-09 12:24 PM
  3. Ultrafied's Avatar
    Options>Advanced>Applications
    Highlight MeterBerry
    BB button
    Disable Compatability Mode
    Exit
    08-07-09 12:29 PM
  4. DriftDevil's Avatar
    ya what ultrafied said above ^^^^
    08-07-09 12:30 PM
  5. JAG797's Avatar
    Options>Advanced>Applications
    Highlight MeterBerry
    BB button
    Disable Compatability Mode
    Exit
    Thank you mate. Mucho apreciado.
    08-07-09 12:33 PM
LINK TO POST COPIED TO CLIPBOARD