04-12-10 11:43 AM
429 ... 1314151617 ...
tools
  1. messtress's Avatar
    How have people with .328 gotten the rest to work? I have all the permissions set to allow, I get the device reboot and then it freezes that way. I have deleted, reinstalled, numerous battery pulls...Any other suggestions? Do I need to change my default permissions?

    Thanks
    11-11-09 05:08 PM
  2. Giant Cashew's Avatar
    How have people with .328 gotten the rest to work? I have all the permissions set to allow, I get the device reboot and then it freezes that way. I have deleted, reinstalled, numerous battery pulls...Any other suggestions? Do I need to change my default permissions?

    Thanks
    You do not need to set your default permissions. The reset seems to be working for almost everyone, but I recognize a few are having trouble.

    Have you checked if you have a MeterBerryResetStub in your list of installed applications? It may be out of alphabetical order. If so, delete it and reboot. And then try the reset again.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-11-09 07:04 PM
  3. cadzilla74's Avatar
    Just a note to Giant Cashew and anyone who had update/activation issues with the new MeterBerry.

    I got an e-mail from MobiHand asking me why I backed out of a purchase. I had inadvertently tried to update MB via my Storm and got all the way to the checkout page when I realized they were going to charge me for a NEW copy of MB instead of owing $0.00 and getting a code.

    I replied to their e-mail which will get me a 20% discount on my next purchase. Nice to see they are trying to stay on top of customer issues. I actually bought MB via Crackberry App Store but it ties in to MobiHand directly so they sent me the info request.

    I sent them the following reply:

    "Per your request for a response to my incomplete purchase on your web site.

    I previously purchased MeterBerry for my Blackberry. The original purchase did not require an activation code. I received a notice that there was a free update for the application but the author of the software now required an activation code which would be provided during the update process. Unfortunately, this was not possible when trying to update the software directly from my Blackberry Storm. When attempting to update from my handheld the links led me to the purchase page where the instructions claimed once I reached the checkout stage the price for the software would automatically be $0.00 based on my PIN being already registered (via my Storm the app was indeed listed in my previous purchases and it showed an update available). This was not the case, if I had continued I would have been charged again for software I had already purchased. I was able to get my update and an activation code by cancelling the transaction via my Storm and instead logging in via my PC which provided an upgrade path and activation code that was not available via the handheld device.

    I appreciate your offer of a 20% discount on a future purchase. Thanks to the Forums at Crackberry.com several MeterBerry owners were able to figure out how to obtain our updates and activation codes but the fact that it could not be done OTA via our Blackberrys definitely generated some negative traffic. This includes quite a few people that went ahead and paid a second time for the application rather than back out of the transaction and be without the software. That's something for them to work out on their own. It might be a nice gesture if someone from your company could address the issue on the Forum. It's pretty easy to find the numerous and vociferous complaints via the Search function. The author of the software, his Forum name is Giant Cashew, has apologized profusely and has been trying hard to do damage control, but I don't think he really understood how widespread the problem was for people until he realized the update could only be obtained by logging into one's MobiHand/CrackberryAppStore account via a PC.

    Thank you for taking the time to ask why there was a problem in the first place. This goes a long way toward restoring my confidence in buying software from you in the future. I'm no big fan of the Blackberry App World and much prefer to buy from your company."

    I'm still a happy MB user although since my upgrade to 5.0.328 the OS has settled into a state where it is "almost" not needed (I'm one of those anal-retentive types who checks things constantly that don't need checking). I haven't done a reboot in days and my memory is exactly the same as it was the last time I pulled the battery and my battery life is completely predictable and easily lasts 14 - 16 hours without getting close to needing a recharge even with heavy use like watching VodCasts. Oddly enough, the last battery pull was to install the new version of MB.

    Your mileage may vary.
    11-12-09 04:39 AM
  4. ehall1957's Avatar
    Works great for me. Thanks CG
    11-12-09 05:54 AM
  5. messtress's Avatar
    You do not need to set your default permissions. The reset seems to be working for almost everyone, but I recognize a few are having trouble.

    Have you checked if you have a MeterBerryResetStub in your list of installed applications? It may be out of alphabetical order. If so, delete it and reboot. And then try the reset again.

    Posted from my CrackBerry at wapforums.crackberry.com
    I do have a MeterBerryResetStub, which I deleted, did a battery pull and I still get the same error message. If I go into applications, at the bottom I also have a "Reset" <unknown> 0.0. When I click on it, it says Reset, Module Properties, then there is an option to edit permissions. Do I need to delete the Reset as well?

    I really only bought this app for the reset because Quickpull doesn't work, I don't understand why this reset works for some people and not others.
    11-12-09 06:09 AM
  6. dzzza's Avatar
    Hey don't worry I'm sure we'll get to the bottom of this soon. I've been abusing for years and I'm stumped.
    So I've finally found the solution...call me an extremist, but I connected up to the BB Desktop Manager, removed all applications, and reinstalled the 5.0.0.328 OS. Then reinstalled MeterBerry. Works like a charm. Must have been a "Reboot Later" sequence buried somewhere in the cache that wouldn't go away.

    An hour or so of work and now i have a fresh clean OS with lots of available memory again. Was time to clean up some of the rifraf that i had installed anyway.
    11-12-09 08:23 AM
  7. Giant Cashew's Avatar
    Just a note to Giant Cashew and anyone who had update/activation issues with the new MeterBerry.

    The author of the software, his Forum name is Giant Cashew, has apologized profusely and has been trying hard to do damage control, but I don't think he really understood how widespread the problem was for people until he realized the update could only be obtained by logging into one's MobiHand/CrackberryAppStore account via a PC.
    I appreciate you writing the email, but I should point out that while reading this forum would make you think the transition to the new activation scheme was a complete and utter disaster, this is not the case at all.

    I can see all of the orders placed after the 2.0 update was pushed out. That, in combination with how many (few) people emailed me in proportion to the number of people who upgraded, I can conclude the VAST majority people were successfully able to "buy" the free upgrade. For those who weren't, and emailed me with activation code problems, they have all received their code and/or a refund if necessary.

    So, I know these forums are sometimes a harbor for complaints, but I wanted to point out the transition was really no where as bad as the posts here would make it seem. But the people who had trouble would obviously disagree, of course. So if anyone has any trouble, PLEASE email me at help@meterberry.com.

    The root cause of the problem is really that MobiHand doesn't provide an easy means to transition the activation scheme of an application. For applications that don't require an activation code, MobiHand doesn't prompt users to enter their PIN when they purchase. So, when an application transitions to requiring a code when it didn't used to, MobiHand really should a) prompt existing users of the application to enter their PIN in their account if it isn't specified already and b) query the developer's license server with that PIN so an activation code will appear in users' accounts. Unfortunately they currently don't do either of these things, but I have suggested it. Other developers have done the same.
    Last edited by Giant Cashew; 11-12-09 at 09:14 AM.
    11-12-09 08:25 AM
  8. Giant Cashew's Avatar
    I do have a MeterBerryResetStub, which I deleted, did a battery pull and I still get the same error message. If I go into applications, at the bottom I also have a "Reset" <unknown> 0.0. When I click on it, it says Reset, Module Properties, then there is an option to edit permissions. Do I need to delete the Reset as well?

    I really only bought this app for the reset because Quickpull doesn't work, I don't understand why this reset works for some people and not others.
    I believe the Reset entry you're referring to is tied to QuickLaunch. Do you have that application installed? It may be conflicting. You can try deleting that Reset entry.
    11-12-09 08:30 AM
  9. EtaoinShrdlu's Avatar
    Hey GC.

    I just went onto the MobiHand web site, purchased the MeterBerry app for my Storm, and received the message "Activation Code: Error retrieving registration code, please forward your purchase/upgrade e-mail to help@meterberry.com." Why should there be a problem with getting an initial activation code?

    Also, I'm concerned about whether my email to help@meterberry.com will make it, because my browser says it cannot find a server at MeterBerry™ for BlackBerry® Smartphones. This is true for both Safari and Firefox browsers. What gives?

    I'm beginning to have bad feelings about this purchase, even though it wasn't for much money.
    11-12-09 10:40 AM
  10. Giant Cashew's Avatar
    Hey GC.

    I just went onto the MobiHand web site, purchased the MeterBerry app for my Storm, and received the message "Activation Code: Error retrieving registration code, please forward your purchase/upgrade e-mail to help@meterberry.com." Why should there be a problem with getting an initial activation code?

    Also, I'm concerned about whether my email to help@meterberry.com will make it, because my browser says it cannot find a server at MeterBerry„ for BlackBerry® Smartphones. This is true for both Safari and Firefox browsers. What gives?

    I'm beginning to have bad feelings about this purchase, even though it wasn't for much money.
    Website is down at the moment, which is why a) your license key could not be generated and b) you can't reach MeterBerry.com. We're switching providers so things will be much more reliable in the future. It will be back up momentarily.

    Our email goes through Google Apps so it will reach us no matter what. Rest assured.
    11-12-09 10:47 AM
  11. EtaoinShrdlu's Avatar
    Website is down at the moment, which is why a) your license key could not be generated and b) you can't reach MeterBerry.com.
    MeterBerry web site is back up

    I hope to see my code soon.
    11-12-09 10:51 AM
  12. Giant Cashew's Avatar
    MeterBerry web site is back up

    I hope to see my code soon.
    What is your email address? Just want to make sure I have your email. Feel free to PM it if you don't want to post it here.
    11-12-09 10:53 AM
  13. EtaoinShrdlu's Avatar
    What is your email address? Just want to make sure I have your email. Feel free to PM it if you don't want to post it here.
    PM sent!
    11-12-09 11:09 AM
  14. Giant Cashew's Avatar
    PM sent!
    Your code is in your email.
    11-12-09 11:12 AM
  15. EtaoinShrdlu's Avatar
    Code received and functional. Thanks for awesome customer support, GC.
    11-12-09 11:21 AM
  16. abkumala's Avatar
    GC help!!!

    I got the activation code error from Mobihand

    My email is abkumala"at"hotmail"dot"com

    Replace the "at" with @ and "dot" with .


    Can't post email address yet.




    Thanks
    11-12-09 11:25 AM
  17. tfratzke's Avatar
    I need a code too. and BTW. help at meterberry dot com does not work either!
    Also, since i can't PM yet here's my info:

    tfratzke at gmail dot com


    Thanks!
    Last edited by tfratzke; 11-12-09 at 11:36 AM. Reason: Sending info
    11-12-09 11:32 AM
  18. messtress's Avatar
    I believe the Reset entry you're referring to is tied to QuickLaunch. Do you have that application installed? It may be conflicting. You can try deleting that Reset entry.

    So I deleted Quicklaunch all together, battery pull, deleted meterBerry, battery pull, reinstall meterBerry, battery pull. Device reset, the Reboot now or later window pops up and then I get Your device cannot be reset blah blah blah...I have also tried reset mode 2 and I get "application terminated: MeterBerryResetStub has been denied the "cross apllication communication" permission...

    I guess at this point I wipe the phone and start from scratch
    11-12-09 01:29 PM
  19. dzzza's Avatar
    So I deleted Quicklaunch all together, battery pull, deleted meterBerry, battery pull, reinstall meterBerry, battery pull. Device reset, the Reboot now or later window pops up and then I get Your device cannot be reset blah blah blah...I have also tried reset mode 2 and I get "application terminated: MeterBerryResetStub has been denied the "cross apllication communication" permission...

    I guess at this point I wipe the phone and start from scratch
    That solution worked for me. I had the exact same problems...resets wouldn't work and had Quicklaunch installed. I wiped the phone, reinstalled OS 5.0.0.328, reinstalled MeterBerry and it worked just fine...resets were back again!......and then....I reinstalled Quicklaunch....resets don't work anymore, same as before, same problems. Seems to be a conflict with MeterBerry and Quicklaunch.
    11-13-09 08:45 AM
  20. Giant Cashew's Avatar
    That solution worked for me. I had the exact same problems...resets wouldn't work and had Quicklaunch installed. I wiped the phone, reinstalled OS 5.0.0.328, reinstalled MeterBerry and it worked just fine...resets were back again!......and then....I reinstalled Quicklaunch....resets don't work anymore, same as before, same problems. Seems to be a conflict with MeterBerry and Quicklaunch.
    Do you remember if initiating a reset from QuickLaunch (at least once) caused MeterBerry's reset not to work? Or, was it the simple fact that QuickLaunch was on the phone? I.e. did you initiate a reset from QuickLaunch after installing, before you realized MeterBerry's reset no longer worked?
    11-13-09 08:52 AM
  21. messtress's Avatar
    That solution worked for me. I had the exact same problems...resets wouldn't work and had Quicklaunch installed. I wiped the phone, reinstalled OS 5.0.0.328, reinstalled MeterBerry and it worked just fine...resets were back again!......and then....I reinstalled Quicklaunch....resets don't work anymore, same as before, same problems. Seems to be a conflict with MeterBerry and Quicklaunch.

    So last night I wiped my phone from the phone (security options). I reloaded just the OS, battery pull or 3, installed just MeterBerry, set permissions to allow, battery pull, then tried the reset, worked! So then I just installed all my other apps from my backup including quicklaunch and the reset still works, as does the daily reset. Before I did the wipe, I had tried the reset from Quicklaunch and Quickpull so I am not sure if one of those left something on the phone that didn't delete when I deleted apps...Either way I have got it working now and I am very happy...With some work on the users behalf, this is a great app, I like that it has more options than Quickpull...

    Thanks
    11-13-09 09:03 AM
  22. dzzza's Avatar
    Do you remember if initiating a reset from QuickLaunch (at least once) caused MeterBerry's reset not to work? Or, was it the simple fact that QuickLaunch was on the phone? I.e. did you initiate a reset from QuickLaunch after installing, before you realized MeterBerry's reset no longer worked?
    I do not beleive I initiated a reset via Quicklaunch prior to resets not working (again) on MeterBerry. It seems (in my case) just installing Quicklaunch caused MeterBerry's resets to not work. I'm back to square one now. No MeterBerry resets...
    11-13-09 12:52 PM
  23. Giant Cashew's Avatar
    I do not beleive I initiated a reset via Quicklaunch prior to resets not working (again) on MeterBerry. It seems (in my case) just installing Quicklaunch caused MeterBerry's resets to not work. I'm back to square one now. No MeterBerry resets...
    And if you uninstall QuickLaunch, does MeterBerry's reset begin working again? Make sure to delete all of QuickLaunch's "stubs", i.e. the two Reset entries in your application list.
    11-13-09 01:20 PM
  24. Roy Aguilera's Avatar
    GC, can you make this for the Droid also?
    I like the app and would love to use it again.
    11-13-09 01:22 PM
  25. fordracer's Avatar
    hey cashew,i sent you a email yesterday about the ,since power up,and since last reset,im still having the problem when i do a reset with meterberry,it resets both of these options,any fixes for this?
    11-13-09 01:24 PM
429 ... 1314151617 ...
LINK TO POST COPIED TO CLIPBOARD