04-12-10 11:43 AM
429 ... 1213141516 ...
tools
  1. SevereDeceit's Avatar
    go uninstall it and reinstall it. then tell me how fast it takes you to get the code. go upgrade your os. go wipe for phone for any reason, and then install meterberry, then go to mobihand to get your activation code. none.

    I already did this, I logged back into Mobihand after I installed the new version, copied the activation code and pasted it in MeterBerry.....BAM! It works fine...
    11-10-09 03:04 PM
  2. John Yester's Avatar
    Contact help@meterberry.com and be done with it....
    11-10-09 03:04 PM
  3. blakkwidow's Avatar
    LOL you obviously haven't read all the posts. For those of us who NEED the activation code, and cannot obtain it, whom do we seek out? him. I requested him to send it to me, and he keeps avoiding it, and he keeps avoiding the real problem, people not being able to obtain the activation code. go uninstall it and reinstall it. then tell me how fast it takes you to get the code. go upgrade your os. go wipe for phone for any reason, and then install meterberry, then go to mobihand to get your activation code. none.
    Then your problem should prob be w/ mobihand, the person you OBTAINED it from. B/c I did this very thing. I completely wiped my device, upgraded to the official 5.0 OS, and then reinstalled the app. Entered the code I OBTAINED from mobihand and all is well.
    11-10-09 03:06 PM
  4. pkcable's Avatar
    And quit bickering!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-09 03:07 PM
  5. RHCP0801's Avatar
    sent you another email...still have not received my license key
    11-10-09 03:37 PM
  6. Giant Cashew's Avatar
    sent you another email...still have not received my license key
    I replied. Looks like the code that's specified in your account has been correct all along, assuming that the PIN you have specified is correct.
    Last edited by Giant Cashew; 11-10-09 at 03:47 PM.
    11-10-09 03:43 PM
  7. RHCP0801's Avatar
    sent a message back
    11-10-09 03:49 PM
  8. Giant Cashew's Avatar
    sent a message back
    I'm assuming you don't need the code? Your original email had the correct code. Just enter that number when MeterBerry prompts you and press OK.

    I'm not sure why it's not showing up when you log in. I would try logging in here:

    Smartphone - MobiHand Software Store Account

    If that doesn't work, you can try contacting MobiHand directly.
    11-10-09 03:51 PM
  9. RHCP0801's Avatar
    its working now...dont know why it wasnt before

    thanks for the help
    11-10-09 03:55 PM
  10. MadCowStorm's Avatar
    Hey Cashew - my staff and I upgraded all of our copies of MB today (16 Storms, 5 Tours) and they al worked great! Not sure what the morons in this thread are doing wrong, but it worked fine for us!

    Don't get discouraged - you're doing a great job!
    11-10-09 06:26 PM
  11. MadCowStorm's Avatar
    So the next before puttings things on the shelf for sell, kindly document prorperly of what is supported and what is not supported. In your this case, it was not even stated in your documents. So now you are telling me that you dun support a leak os, but when I bought it, read through the documents and it does not state that you guys don't support leak os. So it aint being fair for us using a leak os buy meterberry and documentation did not state it does not support leak os...
    Dude, learn English and stop freaking about $3....
    11-10-09 06:40 PM
  12. gozirra's Avatar
    Thanks for the great app and even greater customer service. Worked first time.
    11-10-09 10:10 PM
  13. m89maru's Avatar
    Hey guys I tried to read most of the thread but I couldn't find anything addressing this: Meterberry Updated to 2.0.3 - Page 5
    I have the exact same problem that this other guy is having in this thread. When I try to reset under either option I can't under #1 it tells me that another reset has been attempted and I must wait for that one. If I try it again, meterberry freezes and can't do anything else in that app, the rest of the phone works if I app switch to the home screen. Under #2 I get that meterberry reset stub termination thingy and I can't reset.

    I've manually batt. pulled, uninstalled, reinstalled and have 2.0.3, and it's happened on every version since 2.0.0 all my permisions are set to allow, I it's not good, but it still doesn't work. Please help!!!
    11-11-09 12:57 AM
  14. orangepeel's Avatar
    I'm running official .328 and Meterberry v2.03 and I'm getting an error 5 when I try to reset the device. I did a battery pull and I'm still getting this error....
    Well I played around with it and finally got it working.The bad part is I'm not sure what got it to working because I changed a few things at once,anyway I'm happy to have meterberry back.
    11-11-09 01:29 AM
  15. Giant Cashew's Avatar
    Hey guys I tried to read most of the thread but I couldn't find anything addressing this: Meterberry Updated to 2.0.3 - Page 5
    I have the exact same problem that this other guy is having in this thread. When I try to reset under either option I can't under #1 it tells me that another reset has been attempted and I must wait for that one. If I try it again, meterberry freezes and can't do anything else in that app, the rest of the phone works if I app switch to the home screen. Under #2 I get that meterberry reset stub termination thingy and I can't reset.

    I've manually batt. pulled, uninstalled, reinstalled and have 2.0.3, and it's happened on every version since 2.0.0 all my permisions are set to allow, I it's not good, but it still doesn't work. Please help!!!
    Can you check if you have a "MeterBerryResetStub" in your list of installed applications? It may be at the bottom, out of alphabetical order. If so, delete it, and then reboot your phone with a battery pull.
    11-11-09 06:43 AM
  16. amgala's Avatar
    Since upgrading to 2.0.3, the Home Screen Icon, which I have set to show the available app memory, does not show those icons anymore. It shows that generic icon of a window. But it does still display the amount of memory underneath the icon. Any ideas?
    11-11-09 07:48 AM
  17. Giant Cashew's Avatar
    Since upgrading to 2.0.3, the Home Screen Icon, which I have set to show the available app memory, does not show those icons anymore. It shows that generic icon of a window. But it does still display the amount of memory underneath the icon. Any ideas?
    Are you using a leaked 5.0 OS (unofficial) or the Storm2 with 5.0.0.320? If so, there is a much-discussed OS bug which prevents applications' home screen icons from updating correctly.

    If you're using 5.0.0.328, have you tried to pull your battery? And if that doesn't work, uninstall/reboot/reinstall?
    Last edited by Giant Cashew; 11-11-09 at 08:53 AM.
    11-11-09 08:42 AM
  18. amgala's Avatar
    I'm using official .328, and I did try a batt pull. I haven't yet uninstalled/rebooted/reinstalled.
    11-11-09 08:55 AM
  19. dzzza's Avatar
    Hey m89maru...I'm that guy, from the BlackberryOS thread. Still can't get mine to work. I have the exact same symptoms that you do. I've tried everything. At least Giant Cashew is involved in this thread. Hope there's a solution out there....
    11-11-09 09:21 AM
  20. dzzza's Avatar
    Can you check if you have a "MeterBerryResetStub" in your list of installed applications? It may be at the bottom, out of alphabetical order. If so, delete it, and then reboot your phone with a battery pull.
    i have seen this MeterBerryResetStub in the application list, however it won't allow me to delete it. it says that it will be deleted upon the next reboot. So i do a battery pull and it's gone, but then I'm back to square one. still get the message (when doing a reset) that another reset has been previously initiated so it won't allow me to reset.
    11-11-09 09:31 AM
  21. blakkwidow's Avatar
    i have seen this MeterBerryResetStub in the application list, however it won't allow me to delete it. it says that it will be deleted upon the next reboot. So i do a battery pull and it's gone, but then I'm back to square one. still get the message (when doing a reset) that another reset has been previously initiated so it won't allow me to reset.
    Do you have Quicklaunch as well? Just wondering b/c I accidentally hit "reboot later" instead of "reboot now" when doing a reset from QL and that put a reboot request in a cache of sorts and wouldn't allow me to do another reset from either MB or QL. I kept getting the "request already sent" msg as well. A battery pull fixed it for me but I figured I'd offer this info for further insight.

    btw, I have no idea where the request goes when you hit reboot later or even when "later" is, lol
    11-11-09 09:50 AM
  22. estorm09's Avatar
    when i do the schedule reset it doesnt automatically reset like it did with OS 4.7, it will just prompt me to reset now or later, tried the option 2 but that said it wouldnt work.
    11-11-09 10:14 AM
  23. dzzza's Avatar
    Do you have Quicklaunch as well? Just wondering b/c I accidentally hit "reboot later" instead of "reboot now" when doing a reset from QL and that put a reboot request in a cache of sorts and wouldn't allow me to do another reset from either MB or QL. I kept getting the "request already sent" msg as well. A battery pull fixed it for me but I figured I'd offer this info for further insight.

    btw, I have no idea where the request goes when you hit reboot later or even when "later" is, lol
    I do have Quicklaunch, maybe i'll try uninstalling that and see what happens. thanks for the idea!
    11-11-09 11:20 AM
  24. m89maru's Avatar
    Can you check if you have a "MeterBerryResetStub" in your list of installed applications? It may be at the bottom, out of alphabetical order. If so, delete it, and then reboot your phone with a battery pull.
    I remember I had that before at least on 2.0.2, but it's not there anymore.
    11-11-09 11:36 AM
  25. m89maru's Avatar
    Hey m89maru...I'm that guy, from the BlackberryOS thread. Still can't get mine to work. I have the exact same symptoms that you do. I've tried everything. At least Giant Cashew is involved in this thread. Hope there's a solution out there....
    Hey don't worry I'm sure we'll get to the bottom of this soon. I've been abusing for years and I'm stumped.
    11-11-09 11:39 AM
429 ... 1213141516 ...
LINK TO POST COPIED TO CLIPBOARD