1. mblware's Avatar
    Mblware, the makers of the top paid app BlackBook are in need of some beta testers for a new app!

    We're looking for beta testers to try out our latest BlackBerry app. I'm not ready to publically announce what the app is, but obviously anybody accepted into the private beta test will have all the required info.

    I can tell you that this app will appeal to a much broader user-base, than our previous security minded applications like BlackBook or mblVault.

    All those interested can fill out our application form at beta mblware: blackberry support and will be contacted by the end of the month.

    Chad.
    05-25-10 04:45 PM
  2. Suavechef's Avatar
    Your link points to a page that says "connection refused". You may want to take a look at your server.

    **EDIT** It is working now.
    05-25-10 04:50 PM
  3. mblware's Avatar
    must have been a clog in one of the tubes.
    05-25-10 04:52 PM
  4. bklyneddie's Avatar
    It's working now. Just signed up.
    05-25-10 05:12 PM
  5. Nozzles Brewin's Avatar
    Yep, working fine now
    05-25-10 05:48 PM
  6. jakrip's Avatar
    It won't let me send either when I push send it kicks me up to the top of the page. I will try again later.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 06:34 PM
  7. jrdnlc's Avatar
    Applied...
    05-25-10 08:40 PM
  8. tfrankson's Avatar
    I signed up. Hope I get picked.
    05-25-10 09:02 PM
  9. SCrid2000's Avatar
    Tried to sign up on Opera Mini; didn't submit and cleared my submission! Ugh, I'm sick of that, I hope om gets that fixed :$
    I'll sign up tomorrow when I have internet access in class.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 10:21 PM
  10. ballroom's Avatar
    Having the same problem as Jakrip!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 03:53 AM
  11. Scupnlow's Avatar
    Just signed up.....
    05-26-10 10:20 AM
  12. decypher44's Avatar
    It won't let me send either when I push send it kicks me up to the top of the page. I will try again later.

    Posted from my CrackBerry at wapforums.crackberry.com
    Same here...

    ******** UPDATE. *********

    Tried using Bolt. Success!



    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by decypher44; 05-26-10 at 04:36 PM.
    05-26-10 04:30 PM
  13. Lincs1's Avatar
    form sent for me
    05-26-10 05:14 PM
  14. remicks's Avatar
    Just signed up, looking forward to a reply.
    05-26-10 05:37 PM
  15. phantom357's Avatar
    signed up, tks
    05-26-10 05:39 PM
  16. CB BL's Avatar
    This should be good!
    05-26-10 09:39 PM
  17. jakrip's Avatar
    I signed up on my work pc so hope I get to help out.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 09:49 PM
LINK TO POST COPIED TO CLIPBOARD