Twig Error: Failed to write cache file "sites/crackberry.com/files/twig_cache/e2/e2833c2a04d8ea2ddf3eb7664ee6a21347161938532816fc2850298dca249ec8.php". (Line 80 in /web/drupal7-20210910145921/vendor/twig/twig/src/Cache/FilesystemCache.php)
  1. smmoledi's Avatar
    So as the title states every time I try and download something from bb app world all I get is a looping please wait that never materializes in to anything and I am forced to restart my device....any idea what the problem may be or how to fix it?
    08-15-11 11:13 PM
  2. Bla1ze's Avatar
    Uninstall App Word and reinstall it.
    08-16-11 12:06 AM
  3. sam_b77's Avatar
    Uninstall App Word and reinstall it.
    Won't work.
    08-16-11 12:24 AM
  4. anon(3750701)'s Avatar
    Had the same issue with my 9900. I did a security wipe of user installed apps (probably not necessary) and then installed the vodafone update. When the device boots up it'll prompt you for your blackberry ID and password. After that I had no issues. For whatever reason, when you do a device switch, something gets messed up and app world just hangs. Also happened to my wife's 9900 and the vodafone update fixes it.
    Last edited by king benny; 08-16-11 at 12:35 AM.
    08-16-11 12:32 AM
  5. smmoledi's Avatar
    I did the security wipe but still no luck I am with bell in canadaand can not see any updates for them do I have to specifically get this vodafone update? If so where can I find it..thanks in advance

    Posted from my CrackBerry at wapforums.crackberry.com
    08-16-11 08:04 AM
  6. jtd1919's Avatar
    That happened to me. I did a security wipe, installed the vonadone update. First setup your email and then install app world ( I installed 3.0beta) and then I restored only contacts and messages after I updated FB and BBM apps through app world. ( do NOT do a full restore) Hope this helps.
    08-16-11 09:46 AM
  7. dcgore's Avatar
    RIM needs to get its stuff together. How is possible that they're launching all these new phones but appworld is not working for most?
    08-16-11 09:47 AM
  8. jtd1919's Avatar
    App World does work. I think there is a bug when you transfer your data from your old BB. Thats what I have read anyways.
    08-16-11 09:51 AM
  9. FrancescoFebbraro's Avatar
    I had the same issue on my 9900 here is how to fix it.
    1) Use desktop manager to access applications
    2) Delete app world (you may also want to take this time to delete other supported languages that you will never use to free up memory)
    3) Apply ( make sure you don't have to be any where because it can take up to an hour)
    4) Upon boot up you should be prompted to enter your blackberry ID enter it now
    5) Re download app world from your browser
    6) Down load apps
    09-11-11 07:56 PM
  10. Maxime Robinson's Avatar
    all i had to do was wipe the old apps and it worked fine after that
    11-24-12 11:54 AM
  11. Celina Clifton's Avatar
    hi iv had the exact same problem it took me ages to find one but i rang blackberry and they said to a hard reboot and if you don't know what it is its when you take the battery out the phone while the phone is still on that did the trick for me! hope it helps you
    06-17-13 10:21 AM
LINK TO POST COPIED TO CLIPBOARD