1. karuzo's Avatar
    Hello all,
    I've been using live messenger on my curve 8320 since I got it about a month ago. In an attempt to optimize my BB I un-installed google talk (and un-installed only that), and it seems as since then live messenger refuses to log in giving an error "command failed". At some point it indicated something like "live messenger service book is missing - go to www.blackberry.com/livemessenger".
    Just curiosity - is it possible by un-installing google talk that I un-installed a required service book for live messenger? Second - I visited that web site but found no service book (assuming I was looking at the wrong place).
    Please help.
    Thanks,
    Doron
    07-10-08 08:23 PM
  2. karuzo's Avatar
    bump. anyone?
    07-11-08 03:13 PM
  3. prophecyny7's Avatar
    Did you uninstall via desktop manager? I uninstalled google talk also and it had no effect on my msn messenger.
    07-11-08 03:18 PM
  4. karuzo's Avatar
    I uninstalled from BB, if I recall correctly.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-08 04:44 PM
  5. karuzo's Avatar
    I decided to go to blackberry's site and install messenger from there. However, for blackberry.com/livemessenger I get only errors and no results. I installed the activeX and nothing. Anyone maybe has the installation file?
    Thanks,
    Doron
    07-14-08 12:32 PM
  6. Bandit5's Avatar
    I have tried to use this app ( Window live Messenger ) in my New Storm 2 but when I try to start it says "Service Not Enabled For This Handheld"

    how I can resolve this problem
    05-22-10 09:03 AM
LINK TO POST COPIED TO CLIPBOARD